CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

particle tracks in black

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 6, 2008, 06:56
Default particle tracks in black
  #1
rana
Guest
 
Posts: n/a
hi,

in DPM model, i want to view the particle tracks (released from injection) in black by default, it gives colored particle tracks, colored by particle residence time.

can anyone help ?

thanking you.
  Reply With Quote

Old   February 6, 2008, 09:24
Default Re: particle tracks in black
  #2
Kalous
Guest
 
Posts: n/a
Hi, You could use a gray colormap in View > Colormaps and then specify range <0,0> in Particle Track panel. But I think you wanted something a bit more sophisticated...

Kalous
  Reply With Quote

Old   February 6, 2008, 10:30
Default Re: particle tracks in black
  #3
rana
Guest
 
Posts: n/a
hi,

i didn't understand where to give <0,0> in Particle track panel..can u tell me the appropriate toolbar

however, even with above, the tracks are coming in various shades of gray..but i want all track lines in single color i.e., black.

hope to get a reply

best regards.
  Reply With Quote

Old   February 6, 2008, 13:04
Default Re: particle tracks in black
  #4
kalous
Guest
 
Posts: n/a
Hi, I suppose you use GUI and plot your particle tracks in Display > Particle tracks. Deselect the "Auto range" option and enter 0 as both limits of the range manualy. (I tried this with Color particle tracks by: Particle Variables > Residence Time, but it should work with Particle ID too.)

I am not at a computer with Fluent installed right now, so my answer might be a bit inaccurate.

Kalous

  Reply With Quote

Old   February 7, 2008, 05:27
Default Re: particle tracks in black
  #5
rana
Guest
 
Posts: n/a
sir, if we put 0 manually in the opton, no particle track is visible. this is also obvious isnt it ? because we are actually making the residence time as 0 (both in min and max) i tried this with both particle ID, residence time, it is the same for all the cases. after making gray in colormap, i am getting all in B&W, but in various shades of gray. i tried to improvise further and reduced the no. of scales to 3, but still i have 2 shades..and this is what nagging me..

hope to get a feedback.

best regards.
  Reply With Quote

Old   February 7, 2008, 06:41
Default Re: particle tracks in black
  #6
Kalous
Guest
 
Posts: n/a
I don't know. Works fine when I try it. Another option is to create your own colormap that is all black. You can do so in Display > Colormaps > Edit. However this is just improvising. For example if you want to plot contours of velocity on the background and afterwards black particle tracks, this doesn't work, because the colormap of velocity contours changes to black as well.

Best regards.
  Reply With Quote

Old   February 7, 2008, 09:23
Default Re: particle tracks in black
  #7
rana
Guest
 
Posts: n/a
yes, it does with HSV activated under edit

i reduced the colormap size = 2, for getting atleast 50 % of it as black..but what about the rest ???

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Exporting multiple flow data from particle tracks andreas_haakansson FLUENT 6 March 16, 2011 02:34
DPM UDF particle position using the macro P_POS(p)[i] dm2747 FLUENT 0 April 17, 2009 01:29
Particle Tracks Anand CD-adapco 2 October 10, 2005 13:38
Particle Tracks not visible Henrik Ström FLUENT 6 September 14, 2005 08:04
Particle tracks Sridhar FLUENT 0 October 5, 2002 12:19


All times are GMT -4. The time now is 15:29.