CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Negative Volume

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 26, 2008, 16:03
Default Negative Volume
  #1
Armin
Guest
 
Posts: n/a
Hi there,I create a multiple zone in Gambit and later when I mesh each zone and i check my grid for any flaw Gambit does not declare any thing, but when I import the mesh into Fluent, fluent declares that my grid includes negative volume, what is the problem, tanx
  Reply With Quote

Old   April 26, 2008, 16:12
Default Re: Negative Volume
  #2
AAA
Guest
 
Posts: n/a
Hi

You probably have an "open" face that is not properly meshed or a curved edge where the mesh doesn't coincide with. I suggest you do some "Search" at the CFD-online forum for "negative volume".

Regards

AAA
  Reply With Quote

Old   April 27, 2008, 03:18
Default Re: Negative Volume
  #3
armin
Guest
 
Posts: n/a
Dear AAA I searched the site but I could not find a way to resolve the problem, I have a problem in Gambit, when I mesh a face without dividing it to some zones I do not encounter this problem but when I divide the face into some zones all the meshed cells have negative volume. tanx

  Reply With Quote

Old   April 27, 2008, 09:41
Default Re: Negative Volume
  #4
AAA
Guest
 
Posts: n/a
Hi

How do you divide the face? Do you use "Split faces" for this? Maybe you are not erasing the main face after dividing it, and this leaves you with three faces (say if one face is to be subdivided into two faces) instead of two.

Consider using the "Connect" option to get rid of any unwanted topologies.

In such cases, I'd perform one step at a time, take it to Fluent, and try to find the error.

Regards

AAA
  Reply With Quote

Old   April 27, 2008, 09:54
Default Re: Negative Volume
  #5
Amir
Guest
 
Posts: n/a
Dear Armin as AAA said You probably have an "open" face,or you have some cells that are not siutable .check your mesh whit 'examine mesh'. how do you divide your zone? can you explaine more. Best Amir
  Reply With Quote

Old   April 27, 2008, 16:19
Default Re: Negative Volume
  #6
Armin
Guest
 
Posts: n/a
first I create some edges and later I create faces out of them and I start to mesh each face separately and gambit grid check does not detect any negative volume,but when I import the grid in fluent, it declares negative volume,and later by using adapt-isovalue I find that all the cells have negative volume.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Negative volume Mahbub CD-adapco 7 April 28, 2011 08:04
Negative Volume in CFX Barbara CFX 2 January 10, 2008 10:19
negative volume Avesta FLUENT 2 June 19, 2004 06:34
Negative Volume sen CD-adapco 2 January 18, 2001 23:43
negative volume Sabatini CD-adapco 4 October 26, 2000 10:07


All times are GMT -4. The time now is 12:18.