CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   import geometry in GAMBIT (http://www.cfd-online.com/Forums/fluent/48089-import-geometry-gambit.html)

cristiano April 29, 2008 06:33

import geometry in GAMBIT
 
Import geometry realized in Solidworks (Parasolid, IGS).

In GAMBIT : ERROR: Translation requires license feature geom-trans.

What can I do?


Yasmail AKARIOUH April 29, 2008 07:07

Re: import geometry in GAMBIT
 
in Gambit, .igs can be imported without problem. make sure that you save a .igs file.

cristiano April 29, 2008 08:57

import geometry in GAMBIT
 
I import *.igs. But I have to specify native (no spatial). What does it mean?


Yasmail AKARIOUH April 29, 2008 09:02

Re: import geometry in GAMBIT
 
you don't need to specify anything, just take your igs file, and click accept. let default set a .igs ( if you open it with bloc note)is a file where are written geometry "action" ( like point creation etc.)


cristiano April 29, 2008 09:22

import geometry in GAMBIT
 
But... If I don't specify native... I can't open igs file

Yasmail AKARIOUH April 29, 2008 09:26

Re: import geometry in GAMBIT
 
would you like to send me your .igs by e-mail? I will try to open it. yasmail.akariouh@volvo.com

mAx April 29, 2008 10:22

Re: import geometry in GAMBIT
 
this is a license problem

emreg November 12, 2011 11:06

how can we complete that problem?

thanks

Jurek November 14, 2011 17:33

I have the same problem.

raj.cfd November 14, 2011 18:20

I feel this is a license error, make sure your translators are in place. More-Over there should not be any problems in importing igs/iges, stp/step, parasolid etc. If the igs doesnot import try using step/stp or parasolid format. Most of the CAD softwares can export in quite a good number of formats that can be imported in GAMBIT.

Jurek November 15, 2011 05:55

InterOp CatiaV5 translator not installed. Check environment INTEROP_LIB_3DX

this is my problem.
I can not read the geometry from catia V5R20 into gambit.
How i can fix this??

emreg November 15, 2011 06:31

i know that there is a better way to include a "translator feature" in gambit licence, but i dont know how.

İs there anyone cabaple of rewriting the feature specificiations which are desired in gambit licence .dat?

Jurek November 15, 2011 06:53

emreg,

are you using same social nets? for example facebook.
I am user and my name is Juraj Saniga, slovakia, photo with bike. We can conect there, if you want.

emreg November 15, 2011 09:29

Quote:

Originally Posted by Jurek (Post 332194)
problem with file license.dat I solved so, that I changed date in bios.
Now it works.

hi Jurek,
thanks for ur reply..
i dont hav an account on facebook.
Could u plz send me the procedure how you solved the problem by email?
emregungor@hotmail.de
i would be very happy if u help me..

littlek January 15, 2012 14:07

import geometry in Gambit
 
Hey, I'm having the same problem. I've tried IGES, ACIS, Parasolid and STEP, but I always have the error:

In GAMBIT : ERROR: Translation requires license feature geom-trans.

How did you guys fix it?

Thanks

takin January 16, 2012 01:44

Quote:

Originally Posted by cristiano
;150400
Import geometry realized in Solidworks (Parasolid, IGS).

In GAMBIT : ERROR: Translation requires license feature geom-trans.

What can I do?


this method may help you.

before importing the geometry, change the translator mode from spatial to native.

littlek January 16, 2012 11:16

Quote:

Originally Posted by takin (Post 339462)
this method may help you.

before importing the geometry, change the translator mode from spatial to native.

It does work if I use native, but I want to use spatial in order to have real geometry.

mahesh.j90 March 13, 2012 14:28

Same problem i have virtual face....
I have one more copy of an license(14KB) expired on 11-nov -2011 which has a Catia V5 Translator
But now i m using 4 kb file which is not expired but no translator...
Someone help me...

Jurek March 14, 2012 05:03

gambit
 
When i import files as step or iges to gambit, i change system date before expire date. Then i save my work as .dbs file and change system date back to present.
With .dbs files gambit has not problem with date.

EmadTandis April 6, 2012 10:02

Hi
I have this problem, too.
In GAMBIT : ERROR: Translation requires license feature geom-trans.
I know it is about license. because I had a license before, and with that I didn't have this problem. but now, it has been delete. Can you help me?
Thanks


All times are GMT -4. The time now is 11:49.