CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   Cannot run Gambit 2.0 (

ben May 7, 2008 06:59

Cannot run Gambit 2.0
Hello, I have installed Gambit 2.0 and exceed my computer. After launching exceed I tried to run gambit without success. I have always the message:

Received X intrinsics warning <cannot convert string -adobe-helvetica-bold-r-*-*-12-*-*-* to type Fontstruct>. Received X intrinsics warning <Unable to load any usable iso08859-1 font>. Received X intrinsics warning < Name: Fontlist_default_tag_string Class:Xmrendition Conversion failed. Cannot load font

Could Anyone help me please.

AAA May 8, 2008 15:31

Re: Cannot run Gambit 2.0

Go to the folder where the work is supposed to be saved and erase ALL files with the ".lok" extension there. An easy way to find them would be by using a search (Start-->Search) with the .lok extension throughout all your files.



All times are GMT -4. The time now is 21:09.