CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Gambit Doesnt Work

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 12, 2008, 06:44
Default Gambit Doesnt Work
  #1
Nuno Gomes
Guest
 
Posts: n/a
Dear Friends

I install Gambit on Suse 10.3. They start but give an error message: "gambit: xcb_xlib-c:52: xcb_xlib_unlock: Assertion ┤c->xlib.lock┤ failed

Received exception: SIGABRT (abort signal)"

I try to del the directory GAMBIT.XXXX and try to delete the files *.lok or *.lock but they dont exist.

Anyone Can Help me?

Thankfull for your attention

Nuno Gomes
  Reply With Quote

Old   May 12, 2008, 12:27
Default Re: Gambit Doesnt Work
  #2
R.
Guest
 
Posts: n/a
It's a libxcb bug, but heres some solutions:

This one worked for me: http://www.phoronix.com/forums/showthread.php?p=16826

Here is another one: http://ubuntuforums.org/archive/index.php/t-378806.html

  Reply With Quote

Old   May 12, 2008, 14:30
Default Re: Gambit Doesnt Work
  #3
Nuno Gomes
Guest
 
Posts: n/a
Thank it is running now

Regards
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
FindRefCell doesnt work in OpenFoam14 oscar_j OpenFOAM Bugs 1 August 18, 2007 21:21
user_sub FIDAP doesnt work semetay FLUENT 3 July 22, 2006 19:51
Hypersonic setings?, i am afraid this doesnt work jorge sancho CFX 2 June 29, 2005 00:19
Hey, fluent doesnt work ! Javier Main CFD Forum 3 March 11, 2004 10:56
why doesnt my code work for small Re No?? lostsoul Main CFD Forum 4 December 1, 2000 13:04


All times are GMT -4. The time now is 12:55.