CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   can window VIsta support Gambit and Fluent? (http://www.cfd-online.com/Forums/fluent/48356-can-window-vista-support-gambit-fluent.html)

fadhil May 28, 2008 10:13

can window VIsta support Gambit and Fluent?
 
I want to know whether Vista can support both Gambit and Fluent or not?

renzo May 28, 2008 13:05

Re: can window VIsta support Gambit and Fluent?
 
Fluent 6.3 is supported by vista. I don't kown gambit.

Renzo

fadhil May 29, 2008 23:25

Re: can window VIsta support Gambit and Fluent?
 
there are no problem in running Fluent in vista.

But problem in running gambit in vista. I already try to install Xming to run Gambit, but it still got problem..anybody can help me with this?

David June 5, 2008 03:02

Re: can window VIsta support Gambit and Fluent?
 
Maybe you should install Exceed

fadhil June 5, 2008 23:09

Re: can window VIsta support Gambit and Fluent?
 
gambit can only be used when we install latest version of Exceed (exceed 2008) that can be supported by Vista.

red lemon June 19, 2008 16:52

Re: can window VIsta support Gambit and Fluent?
 
Vista is not an officially supported platform for Fluent OR Gambit. Some clients are running on them but be careful.


All times are GMT -4. The time now is 01:42.