CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Problem about Fluent on Linux (http://www.cfd-online.com/Forums/fluent/48689-problem-about-fluent-linux.html)

hbinma July 6, 2008 09:26

Problem about Fluent on Linux
 
Hi,I have a problem when I use Gambit and Fluent on CentOS Linux(x86-64). I have installed Gamit(Linux 32bit version) and Fluent(Linux 64bit version) on my computer(Intel Core Dual E4500). When I open Gamid and Fluent, it said that "Set the environment variable FLUENT_ARCH and try again". Then I search that on google, and someone said that it should set FLUENT_ARCH=lnx86 and others said that it should set FLUENT_ARCH=lnamd64. When I set FLUENT_ARCH=lnx86, Gamit can run, while Fluent can not run. When I set FLUENT_ARCH=lnamd64, Gamit can not run , while Fluent can run. Have some people can resolve this problem? Thank you!


hbinma July 6, 2008 09:28

Re: Problem about Fluent on Linux
 
Sorry "Gamit" should be "Gambit".

BastiL July 6, 2008 09:59

Re: Problem about Fluent on Linux
 
Why did you install 32Bit Gambit? There should be a 64Bit as well....

Otherwise you need to set Variable depending upon what program you want to run.

Regards.

hbinma July 6, 2008 10:49

Re: Problem about Fluent on Linux
 
Thank you, BastiL. I don't have 64Bit Gambit. I have solved the problem by this mean: set FLUENT_ARCH=lnx86, so I can open Gambit by the command of "gambit"; then open Fluent by "fluent -alnamd64"


All times are GMT -4. The time now is 01:32.