CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Problem with moving mesh (http://www.cfd-online.com/Forums/fluent/49190-problem-moving-mesh.html)

Sully September 4, 2008 12:44

Problem with moving mesh
 
I am trying to use a moving mesh to semi-steady state flow thru an orifice at various spool positions within a valve. I have set the boundary condition of the moving wall to .00005m/s to simulate a very slow moving wall. Next I am setting the time steps to 2sec and trying to solve for 15 positions (every .1mm). When I preview the moving mesh, the actual travel is orders of magnitude higher than what it should be. I am using Fluent 6.2.16. Please Help!!!!

mAx September 5, 2008 00:42

Re: Problem with moving mesh
 
how did you described the motion of your moving body?


doki September 5, 2008 04:02

Re: Problem with moving mesh
 
i think that is sth related to scaling the boundary movement

doki September 5, 2008 04:03

Re: Problem with moving mesh
 
i think that is sth related to scaling the boundary movement.

red lemon September 5, 2008 16:14

Re: Problem with moving mesh
 
is the grid scaled correctly?

Sully September 10, 2008 16:52

Re: Problem with moving mesh
 
The motion is described as a velocity within the boundary condition of the fluid and surface.

Sully September 10, 2008 16:54

Re: Problem with moving mesh
 
I have checked the scaling of the geometry of the model and everything seems to be OK.

mAx September 11, 2008 00:38

Re: Problem with moving mesh
 
it should be described in define/dynamic mesh/zones


All times are GMT -4. The time now is 10:33.