CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   fluent installation error (http://www.cfd-online.com/Forums/fluent/49328-fluent-installation-error.html)

Ramesh.K September 24, 2008 05:08

fluent installation error
 
Hi all,

I would appreciate to get help form people who konw how to set the environment variable in linux

I am getting the following error Error: directory /usr/local/Fluent.Inc/fluent6.3.26 does not contain a valid arch. Set the environment variable FLUENT_ARCH and try again.

I am using a 64 bit machine hp laptop and the os is ubuntu 8,0

I request you to help me out in fixing this

chule September 25, 2008 19:31

Re: fluent installation error
 
may yo must to set the valid architecture for your instalation--try with: (in terminal, move to /usr/local/Fluent.Inc/bin/) $ FLUENT_ARCH=lnamd64 fluent

good luck!

Ramesh.K September 25, 2008 20:58

Re: fluent installation error
 
Hi Thanks for the reply. I have tried the option but it did not work.

I am using linux 32 bit version in 64 bit machine and os do u think it will work I am getting the same error

I did as u told went to the /usr/local/Fluent.Inc/bin floder and wrote this command FLUENT_ARCH =lnamd64 and export FLUENT_ARCH

but after that also it gives me the same error

/usr/local/Fluent.Inc/fluent6.3.26/bin/fluent -r6.3.26 Error: directory /usr/local/Fluent.Inc/fluent6.3.26 does not contain a valid arch. Set the environment variable FLUENT_ARCH and try again.

thanks for any sort of help

am using ubuntu latest version with kde 3.5on intel with core 2 duo 2.26 ghz 8400 processor


All times are GMT -4. The time now is 02:12.