CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   fluent-vista compatibilty (

venkat November 3, 2008 03:31

fluent-vista compatibilty
Hi friends, i have been trying to install gambit n fluent on vista home premium(32 bit) version. Exceed is of 2007 version. i am facing the problem of license error. could anyone help me on this? i would be grateful if it is an elaborate answer!!!!

ck3 November 3, 2008 16:02

Re: fluent-vista compatibilty
Yoy can't install exceed 2007 because it is not supported by vista, you need 2008's version.

All times are GMT -4. The time now is 02:53.