CFD Online Logo CFD Online URL
Home > Forums > FLUENT

Primitive Error at Node

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   January 5, 2009, 01:45
Default Primitive Error at Node
Posts: n/a

I am trying to do a combustion model using ARM-19 mechanism which is inbuilt in fluent. I am ISAT for the species integration. It ends up with the following msg.

Primitive Error at Node 1: ISAT reaction rate: Temperature = -1347.3K

Though I tried to change the URFs for the species equation and energy equation and change the pressure-velocity coupling from segregated to coupled it ends up with same. Can anybody let me know the posiible reasons.

Thanks Deb
  Reply With Quote

Old   December 9, 2011, 13:07
Default Primitive Error at Node : ISAT reaction rate: Temperature
New Member
Join Date: Jun 2011
Posts: 22
Rep Power: 6
sescobar is on a distinguished road
Although this was a while ago I will share my experience.
I was encountered the same problem, and it turned out to be that i was using kinetic-theory to calculate the specific heat of the species in the mechanism instead of using the polynomials given in the thermodynamic properties data base. So far it seems to be working fine.
sescobar is offline   Reply With Quote

Old   December 12, 2011, 04:33
New Member
Basy's Avatar
Join Date: Oct 2010
Location: Technical University of Malaysia(UTM)
Posts: 14
Rep Power: 6
Basy is on a distinguished road
hi dear sescobar
Would you please mention the model in which you faced this problem? I guess you were using EDC right? because I am facing same problem with Steady Laminar Flamelet and I find no place in material properties panel where I can change Cp calculation method form say, kinetic-theory to polynomial...

So would you please explain more about the model you used?

Thank you
Basy is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
strange fluent error: Primitive Error at Node 0 Jean-Baptiste FLUENT 6 September 20, 2012 16:07
Primitive error German Montalvo FLUENT 0 July 23, 2007 15:44
how can i list node temperatur by node location Ali Doustdar FLUENT 2 July 12, 2007 23:48
primitive variable jj Main CFD Forum 0 November 6, 2006 10:33
Fluent error: Warning: writing node->flag = -1 ! Riaan FLUENT 0 August 9, 2006 00:01

All times are GMT -4. The time now is 21:06.