CFD Online Logo CFD Online URL
Home > Forums > FLUENT

Unable to start fluent in parallel mode

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   January 9, 2009, 16:07
Default Unable to start fluent in parallel mode
Posts: n/a

when i am trying to run fluent on my quad core processor i tried by typing in the syntax fluent 3d -t2 in the terminal but i get the following error:

starting usr/local/Fluent/Fluent.Inc/fluent6.3.26/multiport/mpi/lnamd64/hp /bin/mpi-run -np2 /usr/local/Fluent/Fluent.Inc/fluent6.3.26/lnamd64/3d_node/fluent mpi.6.3.26 node -mpiw hp -pic ethernet 127.0.0.... some number mpirun: rsh: Command not found

and then fluent hangs after this...

could you please help me out especially with the last statement..


  Reply With Quote

Old   January 11, 2009, 17:48
Default Re: Unable to start fluent in parallel mode
Posts: n/a
You need "rsh" remote shell.
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Parallel Fluent Error in Batch Mode Justin FLUENT 2 October 27, 2011 15:13
A UDF Problem in Parallel Mode Jun FLUENT 1 October 26, 2011 12:49
to do a run in parallel mode with star_hpc massimo CD-adapco 4 January 30, 2003 09:33
How to run his phoenics in parallel mode? Bryan Lam Phoenics 3 December 19, 2001 10:43
Can't start parallel on NT John Faragher FLUENT 3 March 16, 2000 12:44

All times are GMT -4. The time now is 04:14.