CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Error: Fluent process could not be started (http://www.cfd-online.com/Forums/fluent/50593-error-fluent-process-could-not-started.html)

Clem February 17, 2009 20:33

Error: Fluent process could not be started
 
Hi,

I am running a steady, turbulent (realizable k-epsilon model) case on parallel fluent.I use 8 processors. the system I am using is a cluster running Red Hat Enterprise Linux version 4 operating system. Each node contains dual Quad Core Xeon 64-bit processors operating at a core frequency of 2.33 GHz.

My problem is the following. I am able to run my case and data files for 400 iterations (for example), but after a while, I have the following error:

MPI Application rank 4 killed before MPI_Finalize() with signal 9 node 999999 retrying on zero socket read..... .... (several times the same lines) node 999999 retrying on zero socket read....

999999(../../src/mpsystem.c@1123):pmt_read:failed:error=11

999999: mpt_read: error: read failed trying to read 8 bytes: Resource temporarily unavailable The fluent process could not be started

I tried to run the same case and data file in serial node, and I still have an error, after several iterations. The error is "The fluent process could not be started"

I am not running any udf function. I am just running basic stuff. Is someone knows where the error comes from??

Hope u can help me


Zanje Sachin Bhaskar November 26, 2015 14:23

I am also facing same error while running 6 files at time.


All times are GMT -4. The time now is 23:41.