CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Gambit Default Working Directory (http://www.cfd-online.com/Forums/fluent/50644-gambit-default-working-directory.html)

Virgil Howardson February 21, 2009 23:16

Gambit Default Working Directory
 
How can I change the default working directory in Gambit? It is currently set to "./" which won't point to anything. Ideally, the default working directory would be the directory in which Gambit was opened in. I am using the Windows version of Gambit 2.3.16 with Hummingbird Exceed.

mAx February 23, 2009 08:12

Re: Gambit Default Working Directory
 
On Gambit Icon, right click, choose properties, and fill the path you want in "Execute in"

sabbasi_mr December 11, 2009 21:41

Hi, I have the same question. I did it, but it doesn't work.

jiangtao167 December 13, 2009 17:29

3 Attachment(s)
Quote:

Originally Posted by Virgil Howardson
;156769
How can I change the default working directory in Gambit? It is currently set to "./" which won't point to anything. Ideally, the default working directory would be the directory in which Gambit was opened in. I am using the Windows version of Gambit 2.3.16 with Hummingbird Exceed.

hi Howardson
u can change the default working directory on start panel.when u start G. ,u will see the panel as attachment 1,which in the working dictionary is the drive/folder you open,then press browse button and chose the drive by drives pull down menu(here e:/ as an example),then click the folder listed above(folder fluent as an ex.) as show in 2,then click ok button.you will see the working directory being changed as 3. also you can change the file name in session id box as a new tour,here 3d as an ex. or by pulling-down the session id list and chose an exist one to continue ur work.
hope its helpful

bambam3417 December 18, 2009 22:53

Gambit 2.3.16, Xming or Exceed...
 
Ok so I have windows 7, and I am trying to run Gambit I have Fluent 6.3.26 and it runs beautifully!!! but Gambit says the usual for many people:

Locating Exceed installation ...
gambit failed in locating Exceed installation on your system.
Please try to start Exceed manually before you run gambit.
Starting C:\Fluent.Inc\gambit2.3.16\ntx86\gambit.exe -device open -id default_id2352 -new ...
Gambit build SP2006032921.
Warning : The current transport does not permit the attempted TCPIP connection.
TRANS(SocketINETGetAddr): tnamebysocket() failed
TRANS(SocketINETConnect): TRANS(SocketINETGetAddr) () failed
TRANS(Open): transport open failed for tcp/bam-bam:0
Unable to open display

SO I DOWNLOADED XMING WITH ALL ITS ADD-ONS AND STILL CANT GET GAMBIT TO WORK NOT EVEN WITH THE -DEV X11 COMMAND ON OPTIONS SO I WAS WONDERING IF ANYONE CAN HELP ME TO INSTALL XMING WITH GAMBIT OR TO TELL ME WICH VERSION OF EXCEED WILL WORK WITH MY GAMBIT ANY HELP WILL BE REALLY APRECCIATED!! I NEED GAMBIT TO COMPLETE MY INVESTIGATION
THANX IN ADVANCE GUYS!!

ck3 December 19, 2009 07:13

what is your exceed version? because win vista and win 7 axcepte only hummingbird exceed 2008 version.


All times are GMT -4. The time now is 15:45.