CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Cooper meshing error: intersecting edge

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 23, 2009, 21:06
Default Cooper meshing error: intersecting edge
  #1
Stuart
Guest
 
Posts: n/a
Hi,

I'm attempting to mesh a volume using the Cooper scheme. It's basically a tube with detailed ends (mostly mapped, but a couple of paved faces). It's been meshed successfully before using Cooper, but I've had to split a connected volume, splitting a couple of the 'side' faces. I've re-meshed the edges running along the length of the volume, either side of the new split, and even got the side faces re-meshed using a Map scheme.

When attempting to re-mesh the volume, I get an error:

"Error: Projection intersection attempted without any free nodes on the intersecting edge. Volume volume.80 could not be meshed."

Any clues on what I need to look at/do to get this volume meshed again?

Many thanks in advance.

Stuart
  Reply With Quote

Old   February 23, 2009, 21:11
Default Re: Cooper meshing error: intersecting edge
  #2
Stuart
Guest
 
Posts: n/a
I'm using Gambit 2.4.6 by the way, if that makes any difference.
  Reply With Quote

Old   February 24, 2009, 11:27
Default Re: Cooper meshing error: intersecting edge
  #3
Ralf Schmidt
Guest
 
Posts: n/a
Hi!

I did not really get the geometry of your problem...

However, what I do when I want to create a cooper mesh is the following:

1. create the source face solo, without any volume. And mesh that face as you want.

2. create an edge, that corresponds to the third dimension of the volume (attached to one vertices of the source face)

3. mesh the edge with the mesh line tool

3. in volume commands, use the "sweep face" command and sweep the face along the edge, the button "with mesh" must be turned on!!

4. you gut your volume! -(you ma delete that edge)

Best wishes Ralf

  Reply With Quote

Old   February 24, 2009, 11:31
Default Re: Cooper meshing error: intersecting edge
  #4
Ralf Schmidt
Guest
 
Posts: n/a
Hi!

I did not really get the geometry of your problem...

However, what I do when I want to create a cooper mesh is the following:

1. create the source face solo, without any volume. And mesh that face as you want.

2. create an edge, that corresponds to the third dimension of the volume (attached to one vertices of the source face)

3. mesh the edge with the mesh line tool

4. in volume commands, use the "sweep face" command and sweep the face along the edge, the button "with mesh" must be turned on!!

5. you got your volume! -(you may delete that edge)

Best wishes Ralf

  Reply With Quote

Old   February 26, 2009, 07:20
Default Re: Cooper meshing error: intersecting edge
  #5
Stuart Barlow
Guest
 
Posts: n/a
Hi,

Thanks for the advice. Unfortunately I'm working with imported CAD geometry, the volume was created by splitting an existing one with swept surfaces of the outline of the new one... never again CAD!
  Reply With Quote

Old   February 26, 2009, 07:46
Default Re: Cooper meshing error: intersecting edge
  #6
Ralf Schmidt
Guest
 
Posts: n/a
Hi

ok.. another idea:

you may pre-mesh the side faces of you volume. Either with mapping scheme... or with Quat/Tir option.

That may help...

Ralf
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Edge meshing kpv CFX 4 May 15, 2009 04:56
cooper mesh error Selina FLUENT 0 March 7, 2009 08:01
Meshing for Edge Charles Main CFD Forum 0 October 25, 2008 10:07
IMPRINT COMMAND IN COOPER MESHING SCHEME TINA FLUENT 3 October 7, 2006 05:03
Error message on Cooper scheme mesh Mnu & Luc FLUENT 1 January 20, 2003 06:56


All times are GMT -4. The time now is 16:21.