CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

LES --> AM I MISSING SOMETHING!?

AM I MISSING SOMETHING!? " border="0" /> LES --> AM I MISSING SOMETHING!?
-->
Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 4, 2009, 17:46
Default LES --> AM I MISSING SOMETHING!?
  #1
Forrest
Guest
 
Posts: n/a
I have a simple two-dimensional cavity flow case that I would like to run an LES on. I am using Fluent V6.3.26 2D with the double precision option. When I go to set up my problem, the LES (or DES for that matter) option is not present in the /Define/Models/Viscous panel. Do I have to use a specific solver to be able to run LES? Any input on this would be greatly appreciated. Thanks!
  Reply With Quote

Old   March 4, 2009, 18:22
Default Re: LES --> AM I MISSING SOMETHING!?
  #2
Forrest
Guest
 
Posts: n/a
Nevermind, I found what I need in an older post.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Colorbar missing Prem N FloEFD, FloWorks & FloTHERM 5 June 12, 2008 08:57
*** Missing TUI commands??? *** Carlos FLUENT 2 February 24, 2008 07:53
Missing foamCorrectVrt stefanke OpenFOAM Other Meshers: ICEM, Star, Ansys, Pointwise, GridPro, Ansa, ... 2 June 13, 2006 05:10
missing faces.... iceraining01 Main CFD Forum 2 April 6, 2005 06:47
HELP!!! LES missing in fluent 6 ravi FLUENT 2 March 5, 2003 19:27


All times are GMT -4. The time now is 10:48.