CFD Online Logo CFD Online URL
Home > Forums > FLUENT

Floating point errors on a multi processor sim.

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   March 6, 2009, 20:02
Default Floating point errors on a multi processor sim.
Posts: n/a

I would like to model 3D domain on multiprocessor machine. But I've a problem related with floating point errors on a multi processor simulation. The solution for my model seems to be to run on a single processor, i can see the velocity, pressure and the other parameters as a vector and contours. I have changed my whole 3D domain meshing into Polyhedra than opened it in multiprocessor machine(16 processors), after starting to iteration everything looks OK. But, when i want to see how the process is going on, how the vectors and contours of the domain is getting well, it shows only a black screen and gives an error message on fluent command line like; 'Floating points error...'

What does this problem related with? Is it related with multiprocessor or graphical issues or computational errors?



  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multi-core processor jojo Main CFD Forum 8 December 3, 2013 00:02
Various errors: Floating point, UDF compiling, etc SEMC FLUENT 1 September 6, 2011 09:08
CFX vs. multi processor eslam CFX 5 August 27, 2009 19:30
floating point errors sivakumar FLUENT 1 July 16, 2001 07:54
CFD on Digital's Multi-processor machines Frank Muldoon Main CFD Forum 1 February 5, 1999 21:45

All times are GMT -4. The time now is 08:57.