CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Problem in running fluent 6.3 (64 bit) on ubuntu 8.1 (64 bit) (http://www.cfd-online.com/Forums/fluent/63787-problem-running-fluent-6-3-64-bit-ubuntu-8-1-64-bit.html)

Mir5 April 20, 2009 03:01

Problem in running fluent 6.3 (64 bit) on ubuntu 8.1 (64 bit)
 
I have problem in installing fluent 6.3 on ubuntu 8.1
I have installed the fluent software and then installed following packages:
sudo apt-get install libstdc++5
sudo aptitude install libmotif3
sudo aptitude install libxaw7 /Martin

So i run the fluent in 2d or 3d version
But i have the following error :


/Fluent.Inc/license/lnamd64/fluentlm-helper91: no such file

No error handler available
....


Anybody Can Help?

yochule April 22, 2009 09:49

hardware
 
hello Mir5.
can you tell me what hardware are you using? why did you install libīs? do you have only this message error? you may have more information launching fluent in a console window.-

regards chule

mphill April 28, 2009 13:47

Same Problem
 
I am having the same errors. I am running mine in a VMware 5 workstation VM. I was actually looking to see if this may be the problem. As far as the actual hardware it is runing on an HP workstation, Intel c2d 3.16GHz, 8G ram, nvidia geforce card. None of that should matter since its in a VM.

I too installed all the extra libs because of responses in other threads.

Right below this error I also get:

Error: Cortex received a fatal signal (SEGMENTATION VIOLATION).
Error Object: ()

Error: eval: unassigned variable
Error Object: rp-3d?

After I close the Fluent program I get this on the terminal window:

XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"
after 4745 requests (4709 known processed) with 0 events remaining.

along with a stack backtrace generated for process id 448 on signal 11 and then a bunch of stuff (thats a technical term).

mphill April 29, 2009 10:32

Mine is solved!
 
Mine is solved! I installed the 32 bit lib32stdc++6 and it worked. I also installed the lib32gcc1 but I don't think that was the issue.


All times are GMT -4. The time now is 00:44.