CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Problem in running fluent 6.3 (64 bit) on ubuntu 8.1 (64 bit)

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 20, 2009, 03:01
Default Problem in running fluent 6.3 (64 bit) on ubuntu 8.1 (64 bit)
  #1
New Member
 
Reza Khane Mir5
Join Date: Apr 2009
Posts: 2
Rep Power: 0
Mir5 is on a distinguished road
I have problem in installing fluent 6.3 on ubuntu 8.1
I have installed the fluent software and then installed following packages:
sudo apt-get install libstdc++5
sudo aptitude install libmotif3
sudo aptitude install libxaw7 /Martin

So i run the fluent in 2d or 3d version
But i have the following error :


/Fluent.Inc/license/lnamd64/fluentlm-helper91: no such file

No error handler available
....


Anybody Can Help?
Mir5 is offline   Reply With Quote

Old   April 22, 2009, 09:49
Default hardware
  #2
Member
 
nazareno mancinelli
Join Date: Mar 2009
Location: argentina
Posts: 35
Rep Power: 8
yochule is on a distinguished road
hello Mir5.
can you tell me what hardware are you using? why did you install libīs? do you have only this message error? you may have more information launching fluent in a console window.-

regards chule
yochule is offline   Reply With Quote

Old   April 28, 2009, 13:47
Default Same Problem
  #3
New Member
 
Michael
Join Date: Apr 2009
Posts: 2
Rep Power: 0
mphill is on a distinguished road
I am having the same errors. I am running mine in a VMware 5 workstation VM. I was actually looking to see if this may be the problem. As far as the actual hardware it is runing on an HP workstation, Intel c2d 3.16GHz, 8G ram, nvidia geforce card. None of that should matter since its in a VM.

I too installed all the extra libs because of responses in other threads.

Right below this error I also get:

Error: Cortex received a fatal signal (SEGMENTATION VIOLATION).
Error Object: ()

Error: eval: unassigned variable
Error Object: rp-3d?

After I close the Fluent program I get this on the terminal window:

XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"
after 4745 requests (4709 known processed) with 0 events remaining.

along with a stack backtrace generated for process id 448 on signal 11 and then a bunch of stuff (thats a technical term).
mphill is offline   Reply With Quote

Old   April 29, 2009, 10:32
Default Mine is solved!
  #4
New Member
 
Michael
Join Date: Apr 2009
Posts: 2
Rep Power: 0
mphill is on a distinguished road
Mine is solved! I installed the 32 bit lib32stdc++6 and it worked. I also installed the lib32gcc1 but I don't think that was the issue.
mphill is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem running fluent with InfiniBand blackpuma FLUENT 11 September 20, 2012 05:35
window xp 64 bit (64bit) for fluent 6.3.26 (64bit) Far FLUENT 1 April 7, 2009 20:20
Licensing problem with Fluent v5.5 moiami FLUENT 3 April 17, 2002 03:50
Can FLUENT solve this type of problem? Whitaker FLUENT 3 October 23, 2000 03:01
FLUENT 5.2.3 running on PIII 733 Burley Wang FLUENT 7 April 19, 2000 06:03


All times are GMT -4. The time now is 06:32.