CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

What packages for Linux Ubuntu?

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 26, 2009, 00:01
Default What packages for Linux Ubuntu?
  #1
New Member
 
irineupetri
Join Date: Mar 2009
Posts: 7
Rep Power: 8
irineupetri is on a distinguished road
What packages I should to install on linux Ubuntu for perfectly run the Fluent 12.0.3?
What I should do for haven't problem to run the fluent?

Tanks anticipatly
irineupetri is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in running fluent 6.3 (64 bit) on ubuntu 8.1 (64 bit) Mir5 FLUENT 3 April 29, 2009 10:32
Adventure of fisrst openfoam installation on Ubuntu 710 jussi OpenFOAM Installation 0 April 24, 2008 14:25
Fluent & Ubuntu 7.1 Charles FLUENT 6 April 1, 2008 00:13
CFX vs 'cheap cfd packages' Andrew CFX 7 December 21, 2007 12:00
Ubuntu 7.10 and Fluent Gibbon FLUENT 1 November 13, 2007 03:08


All times are GMT -4. The time now is 02:40.