CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Fluent version in VISTA (http://www.cfd-online.com/Forums/fluent/64056-fluent-version-vista.html)

sivaraja April 28, 2009 04:41

Fluent version in VISTA
 
Hi

I have FLUENT software for windows XP.Whether this software can be installed in windows VISTA.

thank u

zhaopeng April 29, 2009 10:05

Fluent 6.3.26 can work on Windows Vista.

Laci April 29, 2009 10:29

6.2.16 as well.

hadi1984 May 3, 2009 03:21

which version of gambit can work on vista ?

Laci May 3, 2009 15:23

Quote:

Originally Posted by hadi1984 (Post 214974)
which version of gambit can work on vista ?

2.3 version

hadi1984 May 4, 2009 01:43

excuseme! and this version of gambit with what version of fluent will be match ?

Laci May 4, 2009 03:56

Quote:

Originally Posted by hadi1984 (Post 215027)
excuseme! and this version of gambit with what version of fluent will be match ?

I use just 2.2 version of gambit with XP and Fluent 6.2 with Vista. The 2.2 can handle 5/6 versions of Fluent. I guess you won't have any problem about this.The crucial point, that just the 2.3 version of Gambit work with Vista.


All times are GMT -4. The time now is 13:45.