CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Problems with multiphase modeling

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 30, 2009, 03:59
Default Problems with multiphase modeling
  #1
New Member
 
Mirco Magnini
Join Date: Apr 2009
Location: Bologna, Italy
Posts: 14
Rep Power: 8
magnounibo is on a distinguished road
Hi everybody, I got the following trouble modeling a two-phase flow with multiphase modeling: I'm simulating a two-phase flow air-air flowing through a porous media. Just the first of two phases has to pass through porous media so I set porous media coefficient very high for the second. The problem is that second phase seems to disappear before hitting the porous media, and analyzing flux reports I understand that the second phase mass flow was converted in the first phase.
Have anybody every had this kind of problem?

Thanks
magnounibo is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiphase flow modeling: CFX or FLUENT? Paul Main CFD Forum 8 January 24, 2012 10:25
Values of k and e for multiphase problems!! zack FLUENT 0 January 28, 2006 03:16
Multiphase flow modeling Paul CFX 0 August 16, 2004 10:07
Multiphase flow modeling Paul CFX 2 August 11, 2003 09:41
more multiphase modeling questions Shane Gillis FLUENT 0 September 4, 2000 19:45


All times are GMT -4. The time now is 03:31.