CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Error when starting Fluent 6.3 on Pc with lnia64 architecture

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 4, 2009, 09:30
Default Error when starting Fluent 6.3 on Pc with lnia64 architecture
  #1
Member
 
Julian Krick
Join Date: May 2009
Location: Guelph
Posts: 88
Rep Power: 8
Julian K. is on a distinguished road
Hallo,

I have a problem with running "Fluent 6.3" on my computer. I have a 64-bit, intel dual processor with OpenSuse 10.3 and installed, as root, the following file on in my "/opt/" directory : "Fluent_install_lnia64-6.3.26.sh"


After the installation I added the following lines to my ".bashrc":

export FLUENT=/opt/Fluent.Inc
export PATH=$PATH:${FLUENT}/bin
export FLUENT_ARCH=lnia64



Then, I restarted the terminal, typed "fluent" and got the following error:

/opt/Fluent.Inc/fluent6.3.26/bin/fluent -r6.3.26
/opt/Fluent.Inc/fluent6.3.26/cortex/lnia64/cortex.3.7.3 -f fluent (fluent " -alnia64 -r6.3.26 -path/opt/Fluent.Inc")
/opt/Fluent.Inc/fluent6.3.26/bin/fluent: line 4668: /opt/Fluent.Inc/fluent6.3.26/cortex/lnia64/cortex.3.7.3: cannot execute binary file


Does anyone know a solution to this problem?

Thanks for reading this thread, cheers

Julian
__________________
grid generation: ICEM CFD 13.0
solver: CFX 13.0
Julian K. is offline   Reply With Quote

Old   March 16, 2010, 00:49
Default Error when starting Fluent 6.3 on Pc with lnia64 architecture
  #2
New Member
 
Mateusz
Join Date: Mar 2009
Posts: 2
Rep Power: 0
matzb is on a distinguished road
Hi Julian

I have exactly the same problem as you. Did you find solution?
In my case I was reinstalling my system and installing once again the same fluent as previously but only this time I got the same message:

/opt/Fluent.Inc/fluent6.3.26/bin/fluent -r6.3.26
/opt/Fluent.Inc/fluent6.3.26/cortex/lnia64/cortex.3.7.3 -f fluent (fluent " -alnia64 -r6.3.26 -path/opt/Fluent.Inc")
/opt/Fluent.Inc/fluent6.3.26/bin/fluent: line 4668: /opt/Fluent.Inc/fluent6.3.26/cortex/lnia64/cortex.3.7.3: cannot execute binary file


Maybe somebody could help?

All the best

Mat
matzb is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
FLUENT 6.3 for particle deposition studies? Prashanth FLUENT 13 April 21, 2012 12:46
Fluent 6.3 with intel Quad core Fluent user FLUENT 1 August 31, 2008 12:37
Fluent 6.2 and 6.3 compatibility Ale FLUENT 0 July 31, 2008 03:47
starting fluent under freeBSD4.9 Herakles FLUENT 0 June 2, 2004 09:05
Problem starting Fluent Ankan Kumar FLUENT 3 October 28, 2002 06:33


All times are GMT -4. The time now is 23:45.