CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Error: cx-add-item: wta[2](string) (http://www.cfd-online.com/Forums/fluent/67948-error-cx-add-item-wta-2-string.html)

Claud February 16, 2007 03:33

Error: cx-add-item: wta[2](string)
 
Hello, I am trying to model a laminar flow for a test plant consisting of CH4, CO, CO2, H2 and water vapor. Therefore I tried to include new material properties for the just mentioned gases. That results in the error "cx-set-list-items: wta[2](list of strings)". Does anybody have an idea how I could solve that problem? Thanx in advance! Claud

rodrigobocaz September 1, 2009 12:09

Error: cx-add-item: wta[2](string)
 
Hi, can some one help me with this error, it appears when y launch fluent 6.3.26 on windows Vista X64.
The complete message is:

Welcome to Fluent 6.3.26
Copyright 2006 Fluent Inc.
All Rights Reserved
Loading "C:\Fluent.Inc\fluent6.3.26\lib\fl_s1119-64.dmp"
Done.

Error: cx-add-item: wta[2](string)
Error Object: 1204

Error: cx-add-item: wta[2](string)
Error Object: 1204

Thanks, i will apreciate any help.

Hendawi October 28, 2009 05:43

cortex problem (Error: cx-add-item: wta[2](string) )
 
2 Attachment(s)
Quote:

Originally Posted by rodrigobocaz (Post 228142)
Hi, can some one help me with this error, it appears when y launch fluent 6.3.26 on windows Vista X64.
The complete message is:

Welcome to Fluent 6.3.26
Copyright 2006 Fluent Inc.
All Rights Reserved
Loading "C:\Fluent.Inc\fluent6.3.26\lib\fl_s1119-64.dmp"
Done.

Error: cx-add-item: wta[2](string)
Error Object: 1204

Error: cx-add-item: wta[2](string)
Error Object: 1204

Thanks, i will apreciate any help.

Hello,

I have the same problem : please cf. the attached screen-shot

I checked that:
  1. the %USERPROFILE%\.flxxxx is absent
  2. the %USERPROFILE%\cxlayout is absent too

Any help please
Thank you

Edited:

Finally, the problem was resolved by deleting .
cxlayout and .flrecent found in %HOMDEDRIVE% (some where like a private local default user drive)

Good luck

difficult27 June 17, 2015 04:45

Problem not solved
 
Good morning guys. I have followed your indications but I have always the same problem. Every time that i read the case and data the same error appears. I have deleted the file that you have told but nothing change. How can i fix this? Thank you!


All times are GMT -4. The time now is 11:33.