CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Gambit Running Error (http://www.cfd-online.com/Forums/fluent/70080-gambit-running-error.html)

oxidising agent November 13, 2009 14:38

Gambit Running Error
 
Hello everyone,
Please help me resolving the problem below.

I have installed a student copy of Gambit v2.3.16 and Hummingbird Exceed 9.0.(Typical Installation)
During starting Gambit, after giving path to working directory, I'm getting this error:

"Locating Exceed installation ...
Launching Exceed 9 ...
Starting C:\Fluent.Inc\gambit2.3.16\ntx86\gambit.exe -device open -id default_id3072 -new ...
Gambit build SP2006032921.
Unable to open display"


My workstation has good Configuration 1.86GHz C2Duo, 2GB DDR2, 512MB Graphics Accelerator.

I dont understand what and where exactly the problem is.? What should I do.? (I have reinstalled using complete and typical installation options, the same, thrice.And the problem still persists.)

Please help.

Thanking you,
Sincere Regards,

oxidising agent November 16, 2009 00:53

Gambit Error Resolved Successfully
 
Dear All,

If anyone has problems in running gambit, please try this procedure.
I had the problem mentioned in 1st post. But no one seemed to help me out. So I worked it out myself and dont want anyone to stuck for this. It easily worked for me as per this procedure.

(1) Start > Hummingbird Connectivity > Exceed > Exceed (Appln will open and u will see Exceed on task bar)

(2) R-click (Exceed on task bar) > Tools > Session Startup > New (Untitled X-session window will open)

(3) Click Directory.. > Select the folder where you have installed Gambit(generally the folder is Fluent.Inc) > Select gambit2.3.16 > OK

(4) Click New Program > Select Windows App > OK (Untitled Wstart window will open)

(5) Click Browse > Select Gambit ".exe" file > Select Run : Normal Mode > Run! (this will launch gambit application successfully)

(6) Set the working directory in the application > Run
(Gambit is launched / runs successful)

Njoy Gambit.:)

Regards,
Oxidising Agent (sanketssg@gmail.com)

xkdzl November 18, 2009 07:10

Oh! I have the same problems to you, sorry I can't help you,gaga^_^!!

oxidising agent November 20, 2009 09:56

@ Lin
 
Hey,

No problem,

I have solved this problem successfully. If you have similar problem post it, try the above procedure.

Cheers,
OA

mmahdinia January 24, 2010 12:13

Gambit slow
 
Hi,

I have Exceed 13.0 on my 64 bit win7. I installed Gambit but it works so slowly (I can say that my hardware is strong enough). The output of the launch screen is:

Warning: locale not supported by Xlib, locale set to C
VisualID: 45
class: 4
depth: 24
bits_per_rbg: 8
map_entries: 256
Using OPENGL_DEVICE_DRIVER with no standard visual.

Does anybody know how I can solve this?

Yours sincerely,
Maani

dealove February 7, 2010 15:36

Problems with Exceed and Gambit
 
I tried to install hummingbird (which has Exceed 2007) on my Windows 7 (32 bit) machine. Thought it says everything is stalled properly, when I start the Exceed, it says explorer has to restart.

then I tried opening the Gambit directly and it says Xserver for Windows 2000/XP/2003 has stopped working. Do you have any suggestions?

Philipov February 8, 2010 04:05

Win XP+ Gambit2.4.6 + Hummingbird Connectivity 2006 + Exceed 3D .... this is may be the best combination! It works! And to all users... Fluent is a CFD code, It uses RAM and CPU more then Word or Excel.... Why do you think you can use resource consuming operating system for CFD?!?!?!
Think about the computational machines... I do not think they are anxious to use the LAST ex-centric operating system!!!

dealove February 8, 2010 10:28

Works now
 
It works pretty good now. I believe there was a problem with the xserver. I installed another xserver after a quick search from google and everything is working pretty awesome. I believe it is the incompatibility between the Win 7 and Hummingbird that caused the problem.

As to Philipov's comment: Thank you for the reply. However, I believe both Windows and Linux have their positives and negatives (I do use both of them).

Philipov February 9, 2010 03:10

It is good to know that there is a solution in case other people have the same problem.... it will be better to post the solution of the problem, so it will be possible to be found later....

sabarish February 21, 2010 04:30

Error installing exceed
 
I use Vista home premium. I've got exceed 2006 and gambit 2.3.16.
Each time I try to install exceed, it says error 1317, cannot create directory. I installed Xming to run gambit but gambit won't start( I added -dev X11 as mentioned in some post). Please help me, I desperately need to get gambit working
I used gambit a couple of weeks back. I put a recovery some 4-5 days back and I've been having problems after that. Before formatting, I could install exceed without any problems, so I feel exceed 2006 should work on vista.
Thanks in advance

rieuk February 23, 2010 07:34

Sabarish, just move to XP or even windows 7. Vista is taboo nowadays anyway.

I am running Gambit on windows 7 and like mmahdinia it is running exceedingly slow (excuse the pun) for me. Is this a 64 bit issue?

sabarish February 23, 2010 07:37

I upgraded to Windows 7... no issues at all :D

rieuk February 23, 2010 07:39

Not running slow at all?? When I click the different buttons it takes like a second or two to load the pane. Does this happen to you? If not can you share what version of Gambit/Exceed you are running and how you installed?

Thanks a lot

sabarish February 23, 2010 07:46

I haven't actually worked yet.. I upgraded just yesterday and am yet to put it to use... I'm still learning to use gambit
But since u said it's running slow, I opened and checked.. took a little longer to load than usual, but I had no problems with the buttons or anything....
I have gambit 2.3.16 and exceed 2006. I run a 32bit...

mmahdinia February 23, 2010 09:36

Gambit slow
 
Hi!

I think the slowing error in windows 7 is because of the exceed.

I tried it on both 64 and 32 bit machines and the result is the same.

There are two solutions:

1) Download XFree-32 application and use it instead of Exceed. (U have to add the Gambit in the application manually, unlike Exceed). This works but the windows of different buttons appear separately and may be a little hard to use but has no delay never the less!

2) Revert to vista. This works very good. The problem is that in windows 7 u can't access the properties of the exceed (during gambit launch) by right clicking on it in the task bar but in Vista u can do that.

Please inform me if anyone finds a better solution!

Yours sincerely
Maani

rieuk March 1, 2010 09:13

Zaki, I already have these two pieces of software and I have problems with them. Thanks anyway.

Mani, I'll try that X-free32 and report on what happens. Do you have a download link for a version installable on windows 7?

FrAnKeN.s. + .e!N. October 4, 2010 14:47

gambit error
 
hi everyone
i am having win 7 64 bit and have installed exceed version 9.0.
when i try to run gambit, it shows ' unable to display. ' therefore i did the above procedure, but once i do the step' Click Browse > Select Gambit ".exe" file > Select Run : Normal Mode > Run! ' it shows ' the program cannot start because gBase30.dll is missing from your computer. ' . please help me to sort it out.

rieuk October 5, 2010 08:56

I used Xwin32 in the end and it works great. Don't use Exceed

littlebroca October 19, 2010 09:52

gBase30.dll
 
Hello everyone
Thanks for all these useful informations. However, i have the same problem as FrAnKeN.s. + .e!N.

I use Win 7, Exceed 9 and Gambit 2.3.16. I followed the procedure with Exceed but when i select the "gambit.exe" file and "run", i have an error saying that the gBase30.dll file is missing.

Any hint to solve that?

Thank you in advance.

Tarik.


All times are GMT -4. The time now is 01:27.