CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Gambit 2.3.16, Xming or Exceed...HELP! (http://www.cfd-online.com/Forums/fluent/71201-gambit-2-3-16-xming-exceed-help.html)

bambam3417 December 19, 2009 02:17

Gambit 2.3.16, Xming or Exceed...HELP!
 
Ok so I have windows 7, and I am trying to run Gambit I have Fluent 6.3.26 and it runs beautifully!!! but Gambit says the usual for many people:

Locating Exceed installation ...
gambit failed in locating Exceed installation on your system.
Please try to start Exceed manually before you run gambit.
Starting C:\Fluent.Inc\gambit2.3.16\ntx86\gambit.exe -device open -id default_id2352 -new ...
Gambit build SP2006032921.
Warning : The current transport does not permit the attempted TCPIP connection.
TRANS(SocketINETGetAddr): tnamebysocket() failed
TRANS(SocketINETConnect): TRANS(SocketINETGetAddr) () failed
TRANS(Open): transport open failed for tcp/bam-bam:0
Unable to open display

SO I DOWNLOADED XMING WITH ALL ITS ADD-ONS (fonts) AND STILL CANT GET GAMBIT TO WORK NOT EVEN WITH THE -DEV X11 COMMAND ON OPTIONS SO I WAS WONDERING IF ANYONE CAN HELP ME TO INSTALL XMING WITH GAMBIT OR TO TELL ME WICH VERSION OF EXCEED WILL WORK WITH MY GAMBIT ANY HELP WILL BE REALLY APRECCIATED!! I NEED GAMBIT TO COMPLETE MY INVESTIGATION
THANX IN ADVANCE GUYS!!

arash_7444 December 19, 2009 05:01

I have Windows Vista, and I installed Gambit 2.4.6 successfully on it. try this version it might work

ck3 December 19, 2009 07:14

what is your exceed version? because win vista and win 7 axcepte only hummingbird exceed 2008 version.

fox000002 December 19, 2009 09:48

Installing Exceed13 (2008) may fix it.

bambam3417 December 19, 2009 22:43

Thanks for all your replies guys!! I really appreciate it!!
I dont have Exceed I have Xming but I am downloading the version 9 :s I think is a little old...will it work if not...where can I get the Exceed version that I need? link? if its free BETTER!!! LOL
thanx again guys
victor

oxidising agent December 22, 2009 12:01

@all
 
For any running error in Gambit / Humming Bird please search and refer mym post.
You will get the definite solution.
Thankyou.

Oxidising Agent

mmahdinia January 24, 2010 11:36

mym
 
Hi,

Can I ask what is mym post?

Thanks you

ck3 January 24, 2010 11:42

See this link:
http://www.cfd-online.com/Forums/mem...ing+agent.html

oxidising agent January 24, 2010 11:43

to all
 
Hey there,
I meant "my post" that was my typing mistake.Sorry wud be more careful while doing so next time.
Cheers
OA

ck3 January 24, 2010 11:43

Or this for more details:
http://www.cfd-online.com/Forums/sea...earchid=305784

michael1023 May 7, 2010 13:39

Quote:

Originally Posted by bambam3417 (Post 240489)
Ok so I have windows 7, and I am trying to run Gambit I have Fluent 6.3.26 and it runs beautifully!!! but Gambit says the usual for many people:

Locating Exceed installation ...
gambit failed in locating Exceed installation on your system.
Please try to start Exceed manually before you run gambit.
Starting C:\Fluent.Inc\gambit2.3.16\ntx86\gambit.exe -device open -id default_id2352 -new ...
Gambit build SP2006032921.
Warning : The current transport does not permit the attempted TCPIP connection.
TRANS(SocketINETGetAddr): tnamebysocket() failed
TRANS(SocketINETConnect): TRANS(SocketINETGetAddr) () failed
TRANS(Open): transport open failed for tcp/bam-bam:0
Unable to open display

SO I DOWNLOADED XMING WITH ALL ITS ADD-ONS (fonts) AND STILL CANT GET GAMBIT TO WORK NOT EVEN WITH THE -DEV X11 COMMAND ON OPTIONS SO I WAS WONDERING IF ANYONE CAN HELP ME TO INSTALL XMING WITH GAMBIT OR TO TELL ME WICH VERSION OF EXCEED WILL WORK WITH MY GAMBIT ANY HELP WILL BE REALLY APRECCIATED!! I NEED GAMBIT TO COMPLETE MY INVESTIGATION
THANX IN ADVANCE GUYS!!

I have the same problem. Could anybody help me to solve it?


All times are GMT -4. The time now is 00:15.