CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Mismatch between Fluent Surface Integrals Report and Surface Line/Rake Tool (http://www.cfd-online.com/Forums/fluent/74426-mismatch-between-fluent-surface-integrals-report-surface-line-rake-tool.html)

emlejeen March 31, 2010 11:21

Mismatch between Fluent Surface Integrals Report and Surface Line/Rake Tool
 
Hello,

I am simulating an axi-symmetric tube where I am applying a constant flow rate to the inlet of the tube. I have written a UDF that expands a bulb that is attached to the bottom of the tube. The inlet is stationary and the tube is deforming. The UDF is working properly, but when I try to compare the velocity at the inlet at various times, I have a discrepancy.

When I look at the surface integrals and show the average facet velocity on the inlet surface, I have an average velocity of 0.0082 m/s. However, when I plot a rake across the center of the inlet, I calculate an average of 0.0114 m/s. For arguments sake, I have also integrated the function of the velocity profile to account for non-uniform concentrations of the velocities when taking a random rake. I believe I should be able to do this because my inlet is a circle and does not change throughout the solution.

I have tried comparing the surface integrals with the rake/line tool at various times and I am still seeing the incorrect trend.

Any suggestions/explanations?

Emily


All times are GMT -4. The time now is 11:49.