CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   compatible probles (http://www.cfd-online.com/Forums/fluent/75999-compatible-probles.html)

ringtail May 11, 2010 09:28

compatible probles
 
hi, everyone:

I have installed Fluent 6.3 on my machine on windows server 2008 64bit, and now I intend to install Fluent 12.0 (or 12.1) on the same machine with the same OS.

Is there any compatible problems between two different versions?

PS:Is there any bugs for Fluent v12 on LES model?

thanks very much.


All times are GMT -4. The time now is 05:00.