CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Please help: Fluent 12.1 doesn't run on my AMD X4 630 2.8Ghz PC with Window 7 (http://www.cfd-online.com/Forums/fluent/77144-please-help-fluent-12-1-doesnt-run-my-amd-x4-630-2-8ghz-pc-window-7-a.html)

andy.eco June 14, 2010 17:16

Please help: Fluent 12.1 doesn't run on my AMD X4 630 2.8Ghz PC with Window 7
 
Dear Fluent community,

I am looking for your help and your experience in running Fluent 12.1 on AMD PC and Window 7.
After installing Fluent 12.1 on my new (64 bit) computer, I cannot use it. The software worked on my old one with Window Xp 32 bit on it. The new PC has AMD Athlon II X4 630 2.8Ghz, 6GB RAM and Window 7.

When I started, Fluent loaded successfully dmp files but stopped response after (or while) reading patch(es). Here are the screen messages:

---------------------------------------------------------------------------
Loading "\ANDY-PC\C$\ANSYSI~1\v121\fluent\fluent12.1.4\lib\fl114-64.dmp"
Done.

Loading "\\ANDY-PC\C$\ANSYSI~1\v121\fluent\fluent12.1.4\lib\flprim 1119-64.dmp"
Done.


Host spawning Node 0 on machine "Andy-PC" (win64).

You can press CTRL+C to stop the startup process!
================================================== =
This product has the following patch(es) applied:
patch_12.1.4_win64_1

You can find more information about the patch(es) in the
respective text file(s) located at:
"\\ANDY-PC\C$\ANSYSI~1\v121\fluent\fluent12.1.4\win64"
================================================== =
------------------------------------------------------------------------------------------------------
Does anybody have experience with this issue, please share your commends.

I appreciate your help.
Andy Eco


All times are GMT -4. The time now is 18:42.