CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   No grid adaptation (

Pimmie80 September 21, 2010 06:42

No grid adaptation

I'm doing a steady simulation with prescribed velocity values at every node of the velocity-inlet boundary. After convergence, less nodes are found on the inlet boundary and the prescribed velocity values have altered slighly, resulting in lower Reynolds number than I put in the simulation, while I want the inlet to remain exactly as I prescribed it. I think this is due to the mesh adaptation that FLUENT performs automatically. My question therefore is: Can I switch off all adaptation options in FLUENT? No Refinening or coarsening, not on boundaries, no gradient adaptation, etc. I tried to switch everything under Adapt off, but nothing worked so far. Thanks for your help!

Trev September 21, 2010 08:35

Look in the fluent manual how to adapt using a mask so you can prescribe which regions can or can't be refined/coarsened. Turn off dynamic mesh adaption and do it manually so you have more control over the mesh.


All times are GMT -4. The time now is 14:08.