CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   problem in VOF (http://www.cfd-online.com/Forums/fluent/82278-problem-vof.html)

hamid1 November 22, 2010 11:26

problem in VOF
 
I am going to simulate a two phase flow through VOF in fluent, now the problem is after simulation ending when I see the domain there is like the second phase didnt move at all, I tried for different B.C. but still there is no difference

Touré November 22, 2010 14:40

Check at Run Calculation your Time Step Size or your Number of Time Steps. It should be different of 0.

hamid1 November 23, 2010 13:39

thanks Toure, it was my post processing problem, seems to be okaid now, thanks again

alilouu February 3, 2011 18:12

same robleme, but not the solution, in the end of calculatiing, i find always one phse, knowing that before u used two phases (air + benzene)
thanks

hamid1 February 4, 2011 09:34

did u patch the second phase?

kbaker February 4, 2011 10:09

Hamid did you use two inlets or single inlet? do u have a pipe flow?

hamid1 February 4, 2011 11:38

mine are two pipes inside each other while the inner pipe will suck the fluid moving inside the outer pipe,let say one inlet and two outlet, kind of ..., just reminding u, after adapt region u v to patch in initialize menu the second phase, also in before u have to set the second phase like o at inlet ...

kbaker February 5, 2011 01:32

You mean that you have annuls?


All times are GMT -4. The time now is 11:03.