CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

y+>30? how to get that?

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   December 6, 2010, 10:34
Default y+>30? how to get that?
  #1
New Member
 
RUZ
Join Date: Oct 2010
Posts: 25
Rep Power: 6
ruzfactor is on a distinguished road
Most of the y+ values within the wall for my mesh is between 15~20. Which is the best adaptation in FLUENT (gradient, y+...) to get the y+ value more than 30?? Once I used gradient adaptation and the y+ value then falls in the viscous laminar region (y+<5).
ruzfactor is offline   Reply With Quote

Old   December 7, 2010, 10:17
Default y+>30? how to get that?
  #2
New Member
 
Boris Huber
Join Date: Dec 2010
Location: Vienna, Austria
Posts: 3
Rep Power: 6
BH2010 is on a distinguished road
To coarsen the mesh:
Adapt -> y+
Then set the Min Allowed to, say, 50
max allowed to what-you-want
click mark and you see the numbers of cells to be adaptedu can see these cells with "manage" - "display"

then click on "adapt"

Greetings,
Boris
BH2010 is offline   Reply With Quote

Old   December 8, 2010, 10:12
Default
  #3
New Member
 
RUZ
Join Date: Oct 2010
Posts: 25
Rep Power: 6
ruzfactor is on a distinguished road
@BH 2010:

I have tried that but it says 0 cells marked for refinement or coarsen.
(I have set Min: 30 Max: 50). May be that's because none of my cells have values of 30. I get Min 0 and Max 26.48063 when click on compute. How do I coarsen then?
ruzfactor is offline   Reply With Quote

Old   December 9, 2010, 03:03
Default y+>30
  #4
New Member
 
Boris Huber
Join Date: Dec 2010
Location: Vienna, Austria
Posts: 3
Rep Power: 6
BH2010 is on a distinguished road
try setting min=27, max=100, then all cells should be marked as "coarsen". Then adapt.
BH2010 is offline   Reply With Quote

Old   December 9, 2010, 07:53
Default
  #5
New Member
 
RUZ
Join Date: Oct 2010
Posts: 25
Rep Power: 6
ruzfactor is on a distinguished road
I have done that. But after adapting it says, 0 change. May be FLUENT can't coarsen mesh.
ruzfactor is offline   Reply With Quote

Old   December 9, 2010, 10:41
Default
  #6
New Member
 
Join Date: Aug 2010
Posts: 1
Rep Power: 0
Newb is on a distinguished road
Only meshes that have previously been refined by Fluent itself can be coarsened. That is, if you start with a fresh mesh, for example one built in Icem, Fluent will not coarsen it, even if the y+ adaptation requires it.
Newb is offline   Reply With Quote

Old   January 26, 2011, 12:35
Default
  #7
New Member
 
S.M.Hasheminasab
Join Date: May 2010
Posts: 1
Rep Power: 0
smhasheminasab is on a distinguished road
so how we can adapt(coarsen) a fresh mesh which has y+ less than 30?
smhasheminasab is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 15:30.