CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Fluent Display is Black (http://www.cfd-online.com/Forums/fluent/88074-fluent-display-black.html)

shookybal May 7, 2011 14:56

Fluent Display is Black
 
1 Attachment(s)
Hi guys

Just started using fluent 12.1 after installation.
running windows 7 and having an intel graphic card.

I followed the 'elbow-workbench' tutorial and on the setup page all i can see in the display is black screen, no matter what i choose.
attached screenshot

hope you would be able to assist me (i need to do a my student graduation project)

thanks
shooky

litterfree May 9, 2011 08:16

Quote:

Originally Posted by shookybal (Post 306630)
Hi guys

Just started using fluent 12.1 after installation.
running windows 7 and having an intel graphic card.

I followed the 'elbow-workbench' tutorial and on the setup page all i can see in the display is black screen, no matter what i choose.
attached screenshot

hope you would be able to assist me (i need to do a my student graduation project)

thanks
shooky

you can try to set backgroud color in the "view" menu

shookybal May 9, 2011 09:21

thanks for your reply. how can i do that?

litterfree May 9, 2011 10:29

Quote:

Originally Posted by shookybal (Post 306807)
thanks for your reply. how can i do that?

display->options->color scheme(select "workbench", not "classic")->apply.
done . try it.

shookybal May 9, 2011 12:07

still black.. any other ideas? maybe it has to do with the graphics driver?
I updated it and seems nothing has changed.

Its weird since the display works perfectly in the geometry, meshing and results cells..

thanks

litterfree May 9, 2011 20:13

in my computer, the method i write above works well, i have tested.

litterfree May 9, 2011 20:18

i dont know how to post the pictures . you write your email address down, i will send the pictures to you . in the two pictures you can see
workbench----blue background
classic-------black backgroud

coondason May 29, 2011 18:25

I have the same problem, and i tried the view solution and it
doesn't work.
Shooky, did you find a solution?
Thanks

sannyace June 12, 2012 03:48

Quote:

Originally Posted by coondason (Post 309693)
I have the same problem, and i tried the view solution and it
doesn't work.
Shooky, did you find a solution?
Thanks

did you get a solution for this problem? what is it as i have the same issue:eek:

sannyace June 18, 2012 05:09

solution found
 
Quote:

Originally Posted by sannyace (Post 365951)
did you get a solution for this problem? what is it as i have the same issue:eek:

reinstalled NVIDIA driver version 266.71 and black, background in fluent is history

Chika_3045 September 13, 2012 05:53

Quote:

Originally Posted by litterfree (Post 306826)
display->options->color scheme(select "workbench", not "classic")->apply.
done . try it.


it works for me. Thanks!


All times are GMT -4. The time now is 21:45.