CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Fluent Display is Black

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 7, 2011, 14:56
Exclamation Fluent Display is Black
  #1
New Member
 
shacharbala
Join Date: May 2011
Posts: 10
Rep Power: 6
shookybal is on a distinguished road
Hi guys

Just started using fluent 12.1 after installation.
running windows 7 and having an intel graphic card.

I followed the 'elbow-workbench' tutorial and on the setup page all i can see in the display is black screen, no matter what i choose.
attached screenshot

hope you would be able to assist me (i need to do a my student graduation project)

thanks
shooky
Attached Images
File Type: jpg scrnsht.jpg (93.0 KB, 40 views)
shookybal is offline   Reply With Quote

Old   May 9, 2011, 08:16
Default
  #2
New Member
 
litter
Join Date: May 2011
Posts: 17
Rep Power: 6
litterfree is on a distinguished road
Quote:
Originally Posted by shookybal View Post
Hi guys

Just started using fluent 12.1 after installation.
running windows 7 and having an intel graphic card.

I followed the 'elbow-workbench' tutorial and on the setup page all i can see in the display is black screen, no matter what i choose.
attached screenshot

hope you would be able to assist me (i need to do a my student graduation project)

thanks
shooky
you can try to set backgroud color in the "view" menu
__________________
never ever give up
litterfree is offline   Reply With Quote

Old   May 9, 2011, 09:21
Default
  #3
New Member
 
shacharbala
Join Date: May 2011
Posts: 10
Rep Power: 6
shookybal is on a distinguished road
thanks for your reply. how can i do that?
shookybal is offline   Reply With Quote

Old   May 9, 2011, 10:29
Default
  #4
New Member
 
litter
Join Date: May 2011
Posts: 17
Rep Power: 6
litterfree is on a distinguished road
Quote:
Originally Posted by shookybal View Post
thanks for your reply. how can i do that?
display->options->color scheme(select "workbench", not "classic")->apply.
done . try it.
__________________
never ever give up
litterfree is offline   Reply With Quote

Old   May 9, 2011, 12:07
Default
  #5
New Member
 
shacharbala
Join Date: May 2011
Posts: 10
Rep Power: 6
shookybal is on a distinguished road
still black.. any other ideas? maybe it has to do with the graphics driver?
I updated it and seems nothing has changed.

Its weird since the display works perfectly in the geometry, meshing and results cells..

thanks
shookybal is offline   Reply With Quote

Old   May 9, 2011, 20:13
Default
  #6
New Member
 
litter
Join Date: May 2011
Posts: 17
Rep Power: 6
litterfree is on a distinguished road
in my computer, the method i write above works well, i have tested.
__________________
never ever give up
litterfree is offline   Reply With Quote

Old   May 9, 2011, 20:18
Default
  #7
New Member
 
litter
Join Date: May 2011
Posts: 17
Rep Power: 6
litterfree is on a distinguished road
i dont know how to post the pictures . you write your email address down, i will send the pictures to you . in the two pictures you can see
workbench----blue background
classic-------black backgroud
__________________
never ever give up
litterfree is offline   Reply With Quote

Old   May 29, 2011, 18:25
Default
  #8
New Member
 
Alex
Join Date: Dec 2010
Posts: 9
Rep Power: 6
coondason is on a distinguished road
I have the same problem, and i tried the view solution and it
doesn't work.
Shooky, did you find a solution?
Thanks
coondason is offline   Reply With Quote

Old   June 12, 2012, 03:48
Default
  #9
New Member
 
dfdfdfdd
Join Date: Aug 2011
Posts: 2
Rep Power: 0
sannyace is on a distinguished road
Quote:
Originally Posted by coondason View Post
I have the same problem, and i tried the view solution and it
doesn't work.
Shooky, did you find a solution?
Thanks
did you get a solution for this problem? what is it as i have the same issue
sannyace is offline   Reply With Quote

Old   June 18, 2012, 05:09
Thumbs up solution found
  #10
New Member
 
dfdfdfdd
Join Date: Aug 2011
Posts: 2
Rep Power: 0
sannyace is on a distinguished road
Quote:
Originally Posted by sannyace View Post
did you get a solution for this problem? what is it as i have the same issue
reinstalled NVIDIA driver version 266.71 and black, background in fluent is history
sannyace is offline   Reply With Quote

Old   September 13, 2012, 05:53
Default
  #11
New Member
 
Ting
Join Date: Jun 2012
Posts: 2
Rep Power: 0
Chika_3045 is on a distinguished road
Quote:
Originally Posted by litterfree View Post
display->options->color scheme(select "workbench", not "classic")->apply.
done . try it.

it works for me. Thanks!
Chika_3045 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with display window in fluent himanshuagg1991 FLUENT 0 February 23, 2011 13:54
few quesions on ANSYS ICEMCFD and FLUENT Prakash.Paudel ANSYS 0 August 12, 2010 12:07
Fluent 6.3.26 vs 12.1 and partition method Anorky FLUENT 0 April 27, 2010 10:55
problem of running parallel Fluent on linux cluster ivanbuz FLUENT 11 March 10, 2010 16:13
How to display solid volume in fluent 6 Jack FLUENT 1 February 8, 2003 13:38


All times are GMT -4. The time now is 11:01.