CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Stops responding after adaptation command! (http://www.cfd-online.com/Forums/fluent/90964-stops-responding-after-adaptation-command.html)

diamondx July 26, 2011 21:52

Stops responding after adaptation command!
 
hello,
i've been doing some calculation on a remote cluster recently everything works fine. But when i decided to refine the mesh using the region adaptation command. Fluent stops responding after partitionning the grid , i don't really know if it's because of fluent or the cluster. i'm sure that it doesn't stop responding because it needs more time. It's just 20000 cell. Does somebody experience the same thing ? here's a screenshot of where it stops:
8 Stored Partitions:
----------------------------------------------------------------------
Collective Partition Statistics: Minimum Maximum Total
----------------------------------------------------------------------
Cell count 846096 846105 6768806
Mean cell count deviation -0.0% 0.0%
Partition boundary cell count 5530 24576 136130
Partition boundary cell count ratio 0.7% 2.9% 2.0%

Face count 2458746 2580047 20033170
Mean face count deviation -2.3% 2.5%
Partition boundary face count 6457 40517 104559
Partition boundary face count ratio 0.3% 1.6% 0.5%

Cell weights 8e+05 8e+05 7e+06
Mean cell weight deviation -0.0% 0.0%

Partition neighbor count 1 4
----------------------------------------------------------------------
Partition Method Principal Axes
Stored Partition Count 8
Done.

After Done. it doesn't respond anymore. does anybody had a similar problem ?
Thanks in advance


All times are GMT -4. The time now is 10:13.