CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   fluent parallel problem in win7 x64 system (http://www.cfd-online.com/Forums/fluent/92132-fluent-parallel-problem-win7-x64-system.html)

dunga82 September 3, 2011 04:19

fluent parallel problem in win7 x64 system
 
Dear all,

The system of my computer is win7 x64 professional, fluent software is fluent 6.3.26.

it is so strange for the fluent software of my computer, because of the serial fluent can be start but the parallel fluent could not be start.

when I want to start parallel fluent, and the error is coming as that rpc connect: no such file or directory. I don't know what is happened.

I want to try to solve the problem. So I reinstall fluent software in another computer, and the parallel fluent is working.

It is so strange, and I have no idea.

I come here ask for help.

Thank you everybody.

Udio_NT September 6, 2011 10:16

Hello!

Have you tried with a newer version of Fluent if you have the possibility to have it?

The problem is strange. Did you try to reinstall Fluent on that pc?

Claudio

ronaldalau September 8, 2011 12:09

Quote:

Originally Posted by dunga82 (Post 322735)
Dear all,

The system of my computer is win7 x64 professional, fluent software is fluent 6.3.26.

it is so strange for the fluent software of my computer, because of the serial fluent can be start but the parallel fluent could not be start.

when I want to start parallel fluent, and the error is coming as that rpc connect: no such file or directory. I don't know what is happened.

I want to try to solve the problem. So I reinstall fluent software in another computer, and the parallel fluent is working.

It is so strange, and I have no idea.

I come here ask for help.

Thank you everybody.

I seriously doubt that version 6 will ever work in parallel on Win 7, considering that Win 7 didn't exist when version 6 came out. The parallel processing code has changed considerably between 6 and V13.

m2montazari September 9, 2011 10:39

hi all,
the problem is about windows not about the version of fluent. in win xp the unix utility package, which include rsh and ssh is installed by default but in vista and 7 microsoft removed that.
the simplest solution is to copy the rshd file included in fluent.inc/ntbin/win64/ folder to windows/system32 and in cmd goto this directory and type rshd -install and rsh will install on your computer. dont forget about disabling all firewalls on your computer.
check and tell about the results.
yours,
mohammad

dunga82 September 12, 2011 08:51

Quote:

Originally Posted by m2montazari (Post 323561)
hi all,
the problem is about windows not about the version of fluent. in win xp the unix utility package, which include rsh and ssh is installed by default but in vista and 7 microsoft removed that.
the simplest solution is to copy the rshd file included in fluent.inc/ntbin/win64/ folder to windows/system32 and in cmd goto this directory and type rshd -install and rsh will install on your computer. dont forget about disabling all firewalls on your computer.
check and tell about the results.
yours,
mohammad

The problem is the setting of MPI config, when I set the MPI config on the right way the problem was go away.

Thank you everybody.

emreg February 10, 2012 17:26

hi,

what is the proper mpi configuration??

ChenZhan April 19, 2012 04:39

Quote:

Originally Posted by emreg (Post 343864)
hi,

what is the proper mpi configuration??

:confused:
Please tell me how to deal with this problem??:(
help!!!

emreg April 19, 2012 14:37

hi.. in some cases this is mainly due to the ram hardware problem.

test your ram failure by plug out one of rams and test whether same problem exists or not. do same procedure for other ram.

ChenZhan April 19, 2012 20:23

Quote:

Originally Posted by emreg (Post 355700)
hi.. in some cases this is mainly due to the ram hardware problem.

test your ram failure by plug out one of rams and test whether same problem exists or not. do same procedure for other ram.

Thank you emreg,my friend.i will try it.Have a nice day.;)


All times are GMT -4. The time now is 11:35.