CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Eulerian granular flow using PBM (http://www.cfd-online.com/Forums/fluent/92243-eulerian-granular-flow-using-pbm.html)

lihuang September 7, 2011 09:48

Eulerian granular flow using PBM
 
Dear friends,

I am using Population Balance Model coupled with FLUENT mixture model to simulate the dispersion of solid particles in the wake of moving cars. The simulated volume fraction of the secondary phase looks reasonable, which extends backwards to a certain distance behind the car. But when I plot the Population Balance variables (such as Bin Fraction and Number Density), they don't go far behind the car. It seems the model has no problem in modeling the dispersion of particles as secondary phase, but when it comes to each bin of particles, the model does not give the dispersion right.
Can anyone help?

Thanks

mdsvjpk September 7, 2011 13:23

can u provide the details of intial conditions for inlet and intialisation of particle size distribution

lihuang September 7, 2011 13:56

Quote:

Originally Posted by mdsvjpk (Post 323314)
can u provide the details of intial conditions for inlet and intialisation of particle size distribution

I have a velocity inlet of air at a so-called INLET surface (v=-28m/s, about 10 m in front of a stationary car) and a velocity inlet of particles at tailpipe of the car (v=-10~-20 m/s). Particle size is around 80 nm to 800 nm in 6 discrete size bins. I initialized the model from INLET with 0 volume fraction of particles and 0 fraction for each bin.

mdsvjpk September 8, 2011 00:18

i think, u should not initialise that with zero volume fraction try with that and let me know the result

lihuang September 8, 2011 14:06

Quote:

Originally Posted by mdsvjpk (Post 323357)
i think, u should not initialise that with zero volume fraction try with that and let me know the result

Thanks very much for your suggestion. It works for a single component particle scenario. I initialize the model with 0 total particle volume fraction and a prescribed size distribution for bin volume fractions.
However, when I try with two components for particles as mixture, the plot of particle->species->Mole fraction of each component shows 0 for the whole domain. Even when I tried to initialize the model with small fraction of total particle phase volume fraction, I had no luck. Could you point some directions to me please?

Thanks


All times are GMT -4. The time now is 02:19.