CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   GAMBIT Fatal Error (http://www.cfd-online.com/Forums/fluent/93616-gambit-fatal-error.html)

MrReElmo October 20, 2011 11:08

GAMBIT Fatal Error
 
To get used to working with GAMBIT I got a tutorial where a Deltawing is modeled.
Everything goes well until the faces need to get stitched together into a solid.
I tried it a few times and checked all numeric input twice, but I keep on getting the same error. After I click on the prompt, GAMBIT just quits.

The last lines of the jou-file:
Code:

/SIG[    1] occurred in the next command!
volume create stitch "face.1" "face.5" "face.2" "face.3" "face.4" real

Link to screenshot: http://imageshack.us/photo/my-images...111020163.png/

Does anyone have a solution?

m2montazari October 20, 2011 17:52

hi,
some versions of gambit occasionally give fatal error and closes the window. you can have all your works back by reading the journal file in the temporary folder created by gambit and left undeleted. however I can say that this error usually occurs when some problems (like error in merging faces or something like that) repeat in a case. you can avoid this by saving the file periodically. saving in gambit removes the history of commands and errors and it help to avoid such errors.
yours,
mohammad

Philipov October 21, 2011 02:32

Try to use latest version of GAMBIT... and if the problem persists - contact vendors.

MrReElmo October 21, 2011 07:29

My university has version 2.4, so I'm stuck to this version.
Even when I try to stitch 6 faces into a cube GAMBIT crashes.
I there maybe a specific order in which the edges and/or faces need to be selected?

m2montazari October 22, 2011 06:12

hi,
change to version 2.3.16
it is more stable than 2.4.6
additionally change the version of exceed. it mey help.
yours,
mohammad

MrReElmo October 24, 2011 11:17

Fixed it, a new version of Exceed did the trick!

farnush April 21, 2012 12:55

Gambit problem
 
Hi,
Sorry, I've installed Exceed 2006, Fluent 6.3.26, and Gambit 2.3.16 about 2 years ago on my XP windows. But Gambit doesn't run now, and it shows this message while opening and it does'nt work:


Locating Exceed installation ...
Launching Exceed 11 ...
Starting E:\PROGRA~1\Gambit\Fluent.Inc\gambit2.3.16\ntx86\g ambit.exe -device open -id default_id3092 -new ...
*** Feature has expired
Feature: fluentall
Expire date: 11-nov-2011
License path: E:\PROGRA~1\Gambit\Fluent.Inc\license\ntx86\..\lic ense.dat
FLEXlm error: -10,32
For further information, refer to the FLEXlm End User Manual,
available at "www.macrovision.com".
*** No such feature exists
Feature: gambit
License path: E:\PROGRA~1\Gambit\Fluent.Inc\license\ntx86\..\lic ense.dat
FLEXlm error: -5,222
For further information, refer to the FLEXlm End User Manual,
available at "www.macrovision.com".
*** Feature has expired
Feature: gambit-addon
Expire date: 11-nov-2011
License path: E:\PROGRA~1\Gambit\Fluent.Inc\license\ntx86\..\lic ense.dat
FLEXlm error: -10,32
For further information, refer to the FLEXlm End User Manual,
available at "www.macrovision.com".
[]
FATAL ERROR: Could not obtain valid license authorization.
Total of 0.02 cpu second(s), 101808 maximum memory.



I don't know how to remove this problem.
pleassssssssssse help me

Thanks

LuckyTran April 21, 2012 15:22

It is a licensing error. Gambit can't find the license. Either your license file is not setup properly or exceed is not working properly. Why didn't you install exceed 2007? And how are you still running Fluent 6?

farnush April 22, 2012 06:41

Quote:

Originally Posted by LuckyTran (Post 356092)
It is a licensing error. Gambit can't find the license. Either your license file is not setup properly or exceed is not working properly. Why didn't you install exceed 2007? And how are you still running Fluent 6?

Thanks dear,
I installed Exceed 2007, but the license problem is still continued:confused:
I don't have any problem with FLUENT.

LuckyTran April 22, 2012 11:38

Quote:

Originally Posted by farnush (Post 356169)
Thanks dear,
I installed Exceed 2007, but the license problem is still continued:confused:
I don't have any problem with FLUENT.

Your licenses are expired Nov-11-2012.

farnush April 22, 2012 14:06

Quote:

Originally Posted by LuckyTran (Post 356220)
Your licenses are expired Nov-11-2012.

sorry, I didn't understand. what do you mean exactly?

LuckyTran April 22, 2012 14:36

Quote:

Originally Posted by farnush (Post 356237)
sorry, I didn't understand. what do you mean exactly?

First, how did you even get a gambit and fluent 6 license for Nov 2012? Both of these licenses are discontinued for several years already.

Second, your licenses are expired. It is not April 2012. Your licenses expired in November 2011. Try setting your computer clock backwards and see if it works. Either way, you shouldn't be using it with an expired license.

jchan22000 June 9, 2012 06:25

Hi there, I am a complete newbie to this CFD field and I am requiring some assistance regarding the starting up of Exceed and Gambit. I have Exceed 13 and Gambit 2.4.6 and I've installed both of 'em, but I don't know how to open those one webbed to the other. Any help would be great assistance, also I am interested in knowing some tutorials about these, thanks in advance.

waseemabbas August 29, 2013 00:08

Quote:

Originally Posted by LuckyTran (Post 356243)
First, how did you even get a gambit and fluent 6 license for Nov 2012? Both of these licenses are discontinued for several years already.

Second, your licenses are expired. It is not April 2012. Your licenses expired in November 2011. Try setting your computer clock backwards and see if it works. Either way, you shouldn't be using it with an expired license.

Thanks a lot dear ! Your suggestion really works, i set my PC's date to the year of 2008 and my Gambit started working. Thanks again for your support


All times are GMT -4. The time now is 13:00.