CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Problem in Ansys 13 Licence (http://www.cfd-online.com/Forums/fluent/95439-problem-ansys-13-licence.html)

shk12345 December 18, 2011 00:08

Problem in Ansys 13 Licence
 
2 Attachment(s)
Hi
Dear friends i am using ANSYS 13, I have problem in running the software due to license problem.I have generated the license file with the help of magnitude and inbuilt in the license wizard.Still i am not been able to make the software work.

Thanks in advance
Hope you can help me to sort this thing out.

SHK

Philipov December 19, 2011 06:47

You do not have lmgrd working.... Check task manager and find out if such process exists. If no - reinstall license manager. If yes - set up license server....
May be it is useful to contact ANSYS support

vikas171092 December 19, 2011 14:13

1) Install Ansys Products
2) Run ANSLIC_ADMIN Utility in under Start/Programs/Ansys/Ansys Client Licensing
3) Click on the Display the License Server Machine Hostid
4) Copy Hostname and Flexid
5) Edit ansys.dat from Licence Generator folder
6) Replace HOSTNAME and FLEXID with the ones copied at step 5
7) Save and close ansys.dat
8) Edit ansyslmd.ini

shk12345 December 24, 2011 14:00

hi
 
Can you send me the link to those files that you have discussed.
Upload them somewhere and kindly send me the link
or mail me at
shoebkhan4u@gmail.com

thanks in advance

shk

amirokhovat January 5, 2012 06:52

Hi dear
you license you're product with you're network adapter.
You must create a virtual network adapter (Microsoft Loop back) and never connect to internet when you work with ansys. when you connect to internet you must restart you're computer.
good luck

cngz January 27, 2013 08:28

ansys 13-licence manager problem
 
Hi,
I have a similar problem with ANSYS 13.0 licence manager! . In the moment of licence manager installation, the program doesn't accept the file that I made from "AP13_calc" file! It gives this error: "Invalid licence file: FLEXIm ID in the file does not match the system FLEXIm ID!". I made correctly the installation process, but I couldn't figure out what else I could Could you please help about this, I need that program urgently!! Thanks in advance,

Alime

amirokhovat January 27, 2013 09:13

Hi every body
You must create a virtual network card (Microsoft ....) and disable all network devices except Microsoft virtual network. then run AP13_calc.
If you want to use Fluent send an email to me. I send you a license that you can use fluent only.
I prefer you that use Ansys 14. It's easily to install license manager. When you use Ansys 13 and you are connected to internet your CPU temperature is going high about 100c

amirokhovat January 27, 2013 09:13

Hi every body
You must create a virtual network card (Microsoft ....) and disable all network devices except Microsoft virtual network. then run AP13_calc.
If you want to use Fluent send an email to me. I send you a license that you can use fluent only.
I prefer you that use Ansys 14. It's easily to install license manager. When you use Ansys 13 and you are connected to internet your CPU temperature is going high about 100c

cngz January 27, 2013 10:10

Hi Amirokhovat,
I've created Microsoft loopback but after that I didn't disable all network devices except Microsoft virtual network! I noticed after you, and tried as you said and it works :) Thank you so much, saved my day:)
Last question, when I started the ANSYS workbench there are just "component system and design exploration" active. Is it ok? or there should be more?

msaeedsadeghi January 28, 2013 00:36

Stop and start license manager. It may be solved.

cngz January 28, 2013 14:51

open evaporating_drops.ccl!
 
Hi,
Thansks for the suggestion. I did it it works. I am trying to do spray dryer tutorial now, but I can not open evaporating_drops.ccl file, because there are lots of ccl file but no open evaporating_drops.ccl file! How can I get it?

Flougiman February 26, 2013 08:42

Quote:

Originally Posted by cngz (Post 404326)
Hi Amirokhovat,
I've created Microsoft loopback but after that I didn't disable all network devices except Microsoft virtual network! I noticed after you, and tried as you said and it works :) Thank you so much, saved my day:)
Last question, when I started the ANSYS workbench there are just "component system and design exploration" active. Is it ok? or there should be more?


hi cngz,

you should change the region and language of your computer to English (united kingdom).
Now your the list in workbench should be larger.


All times are GMT -4. The time now is 13:07.