CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   problem with saving drag coefficient (http://www.cfd-online.com/Forums/fluent/98275-problem-saving-drag-coefficient.html)

colopolo March 7, 2012 04:56

problem with saving drag coefficient
 
Dear All,

I have problem with saving drag coefficient.

During simulation, I set up save drag coefficient in monitor option.

I turned on plot and save for drag coefficient in monitor but the save file has only last time and drag coefficient.

usually, I have time series and drag coefficient after finishing simulation, but at this time, I got only one last time and drag coeffcient.

Do you have any idea what happens in my problem?

Thanks in advance.

Rich1979 March 7, 2012 07:51

1 Attachment(s)
Have you checked the "write" option? the saved file is in the right storage directory?Is non-stationary model selected?Try to check these options, i hope you'll resolve soon.

colopolo March 8, 2012 03:34

Quote:

Originally Posted by Rich1979 (Post 348121)
Have you checked the "write" option? the saved file is in the right storage directory?Is non-stationary model selected?Try to check these options, i hope you'll resolve soon.

Thank you for your comment.

I check everything in FLUENT of ANSYS 13.0. but still only save the last value.

Rich1979 March 8, 2012 07:21

1 Attachment(s)
Have you checked the numbero of iterations to store?

mashiro September 26, 2012 13:05

I have same problem. And model is non-stationary model. Problem with it?

Jaimedopoulos April 12, 2013 10:59

I've the same problem. Did someone solved this question?


All times are GMT -4. The time now is 22:07.