CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   FLUENT Parallel Computing (http://www.cfd-online.com/Forums/fluent/98919-fluent-parallel-computing.html)

Rounak March 22, 2012 00:46

FLUENT Parallel Computing
 
Hi,

I know this question has been asked in some form already but I have either not fully understood it or it does not apply for my case. Basically, whenever I click ok after I have chosen to parallel compute (on FLUENT) I get a cmd window asking for my account and password (in spite of turning off the firewall). Could you please advise what I need to do to overcome this problem

thanks a lot

Rounak :)

diamondx March 22, 2012 09:50

same thing happens to me in my university, what i do is type the password i used to log in in that session. If no password is set, like in a personal computer, leave it blank and press enter. But i recall having this problem only the first time i rum the parallel mode, after that the dialog box never showed up again let me know if it worked.

Zigainer March 22, 2012 10:02

Quote:

Originally Posted by diamondx (Post 350894)
same thing happens to me in my university, what i do is type the password i used to log in in that session. If no password is set, like in a personal computer, leave it blank and press enter. But i recall having this problem only the first time i rum the parallel mode, after that the dialog box never showed up again let me know if it worked.

Probably after your first time, the used node is a "known_host".
I had kind of the same problem. I just added all nodes I could use manually to the file ".ssh/know_hosts"

Rounak March 23, 2012 05:06

Quote:

Originally Posted by diamondx (Post 350894)
same thing happens to me in my university, what i do is type the password i used to log in in that session. If no password is set, like in a personal computer, leave it blank and press enter. But i recall having this problem only the first time i rum the parallel mode, after that the dialog box never showed up again let me know if it worked.

Hi, it did not work, the message that comes up in the cmd window after I press enter when it asks for my password is: 'MPICH2 is unable to manage jobs using credentials with a blank password'. I never set a password on my laptop. Anyone else have any idea (s)??

Thanks,

Rounak

Rounak March 24, 2012 02:08

Problem solved
 
My friend helped me solve the problem. essentially when you are given an option to parallel or serial compute, you go to the parallel settings and set the MPI type to HP, the cmd window will cease to pop up. Hope this helps for those faced with the same problem.

:D

Rounak


All times are GMT -4. The time now is 07:20.