CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Problems with thin surfaces

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 22, 2012, 13:34
Default Problems with thin surfaces
  #1
New Member
 
Alan Alleyne
Join Date: Mar 2012
Posts: 1
Rep Power: 0
phreedumb is on a distinguished road
I just drew and meshed a mixing tank with baffles and impeller using the ANSYS 13 pre-processors. The baffles and impeller were made thin surfaces and labeled as walls. When I opened up fluent to run the model, it does not recognize the thin surfaces and does not display or load them. Anyone know how to fix this problem?
phreedumb is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reversed flow error with thin film heater MK FLUENT 1 February 12, 2009 11:26
Problems with iso surfaces. Chris FLUENT 0 June 2, 2005 10:22
Thin surfaces within a body using DesignModeler? Forrest CFX 7 April 5, 2005 08:21
Modelling thin surfaces in 5.6 Louwrens CFX 0 August 16, 2003 10:47
Some problems with Star CD Micha CD-adapco 0 August 6, 2003 13:55


All times are GMT -4. The time now is 12:46.