CFD Online Logo CFD Online URL
Home > Forums > Main CFD Forum

KIVA Simulation

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   October 11, 2005, 00:40
Default KIVA Simulation
Felix Tae
Posts: n/a
Dear All:

I am trying to simulate a 4-stroke engine motion with KIVA 3V R2. Fuel injections are supposed to be at 330 CAD and 372 CAD. While all fuel evaporated, there is no combustion through the cycle. Could anyone provide some advice on the issue? Thanks in advance.

  Reply With Quote

Old   October 12, 2005, 07:18
Default Re: KIVA Simulation
Posts: n/a
If you use ca1inj to specify the start of injection t1inj has to be set to -1.0. If the injected fuell mass (tspmas) is too low, you do not notice combustion. Temperature has to be high enough. I know that it's all obvious, but happend to me.
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
GUI crash and simulation engine still running RPJones FLOW-3D 2 November 9, 2010 09:18
velocity profile export from a simulation onto another sudhirlv STAR-CCM+ 1 September 12, 2010 18:57
Replacing mesh while running a simulation akultane CFX 1 November 15, 2009 14:46
correction of KIVA Itape hama Main CFD Forum 0 May 2, 2006 03:41
Restarting KIVA simulation Tomislav Main CFD Forum 2 April 5, 2006 03:22

All times are GMT -4. The time now is 19:01.