CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Main CFD Forum

problem with FLUENT

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 9, 2006, 13:24
Default problem with FLUENT
  #1
Rose
Guest
 
Posts: n/a
I am re-posting this, can any body please give me some advice? Thanks.

-------------

Divergence issue - I get the following message in FLUENT:

"divergence detected in AMG solver: temperature"

I am running a 2D symmetrical airfoil with a moving surface (wall with momentum) condition on just a portion of the leading edge.

Is there a general way to deal with these type of divergence errors? Do you think it may have to do with my grid?

I get this error at higher surface speeds (>= 1 and 2 times the freestream velocity). The flow is Mach 0.2, Re ~ 10^7.

Any suggestion would be appreciated.

Rose

  Reply With Quote

Old   February 9, 2006, 14:47
Default Re: problem with FLUENT
  #2
Andrew Hayes
Guest
 
Posts: n/a
you should mention what size grid you have - if your grid is too large that can lead to problems. You could also try using some of the tools in gambit to decrease the grid spacing where you think you might be having a problem.
  Reply With Quote

Old   February 9, 2006, 23:58
Default Re: problem with FLUENT
  #3
salah
Guest
 
Posts: n/a
Rose, I think u can play with under-relaxation factor (reduce energy UR factor to 0.9 or even less).Also limit max temp.
  Reply With Quote

Old   February 16, 2006, 05:11
Default Re: problem with FLUENT
  #4
Ravi Kiran
Guest
 
Posts: n/a
Hi Rose I think you might be using an incompressible flow analysis i.e. check whether u kept the density as ideal-gas or not in materials panel

The ideal-gas option would be probable for the case of compressible flows

and also if you can use the pressure inflow and outflow conditions it would be a useful for air flows

also check the pressure far field conditions especially far field mach number

all the best ok bye Ravi Kiran
  Reply With Quote

Old   February 20, 2006, 08:37
Default Re: problem with FLUENT
  #5
Steve
Guest
 
Posts: n/a
Try running with Energy equation turned off for some iterations, then turn back on.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
fluent parallel problem in win7 x64 system dunga82 FLUENT 8 April 19, 2012 20:23
Problem in IMPORT of ICEM input file in FLUENT csvirume FLUENT 2 September 9, 2009 01:08
Fluent boundary conditions problem bobo FLUENT 2 July 3, 2009 06:28
Fluent parallel license problem brothershuai Main CFD Forum 0 July 1, 2009 15:41
Fluent problem Z FLUENT 1 April 8, 2005 04:22


All times are GMT -4. The time now is 23:53.