CFD Online URL
[Sponsors]
Home > Forums > Main CFD Forum

Residual Output

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 25, 2013, 09:25
Default Residual Output
  #1
New Member
 
Ruben Geiger
Join Date: Apr 2013
Posts: 8
Rep Power: 3
Appleologe is on a distinguished road
Hello professionals,

I have a question.

I simulate with AcuSolve a train in a wind tunnel.

When I run the calculation, the residual ratio from pressure descends down to 1*10^-6, from velocity 1*10^-5, but from the eddy viscosity I get only residual values from 0,01-0.005. (Spalart-Allmars)

Now I want to show in which area the calculation has a problem.

I turned on to save all 10 calculation steps (Steady) the residuals from every node.
When Im looking in postprocessor, the residuals from pressure have a range from +50000 <-> -50000.
I dont undertsand this. And thats not only one area, is all over the model in my Result. (pressure, velocity and eddy viscosity)
Appleologe is offline   Reply With Quote

Old   May 3, 2013, 09:35
Default
  #2
Senior Member
 
Rishi .
Join Date: Mar 2009
Posts: 138
Rep Power: 7
hellorishi is on a distinguished road
Could you post your .inp and .Log file?
This would help in figuring out the issue.
hellorishi is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
pimpleFoam: turbulence->correct(); is not executed when using residualControl hfs OpenFOAM Running, Solving & CFD 3 October 29, 2013 10:35
calculation stops after few time steps sivakumar OpenFOAM Running, Solving & CFD 7 March 17, 2013 08:37
High Courant Number @ icoFoam Artex85 OpenFOAM Running, Solving & CFD 9 January 3, 2012 09:06
Orifice Plate with a fully developed flow - Problems with convergence jonmec OpenFOAM Running, Solving & CFD 3 July 28, 2011 06:24
Extrusion with OpenFoam problem No. Iterations 0 Lord Kelvin OpenFOAM 6 April 12, 2011 12:24


All times are GMT -4. The time now is 16:06.