CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Main CFD Forum

The heat source doesn't work

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 24, 2013, 04:15
Unhappy The heat source doesn't work
  #1
New Member
 
Gao
Join Date: Sep 2012
Posts: 13
Rep Power: 4
gaozhengyu is on a distinguished road
hello,
everybody,

I am simulating the heat transfer near the voice coil of a speaker.
the flow simulates will when I do the simulation of heat transfer
I insert the volumetric heat source term in the cell zone of voice
coil but it doesn't work. I have made 1000 iterations, but there is
not any rise of temperature of voice coil. Did I miss something?

someone help me thx.
gaozhengyu is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem on installing swak4Foam navid2 OpenFOAM Installation 2 May 30, 2012 04:32
Missing heat source Phil FloEFD, FloWorks & FloTHERM 9 June 19, 2008 10:33
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 17:51
UDF Scalar Code: HT 1 Greg Perkins FLUENT 8 October 20, 2000 12:40
UDFs for Scalar Eqn - Fluid/Solid HT Greg Perkins FLUENT 0 October 13, 2000 23:03


All times are GMT -4. The time now is 00:35.