CFD Online Logo CFD Online URL
Home > Forums > Main CFD Forum

Turbulence error

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   December 4, 2013, 04:05
Default Turbulence error
le hoang anh
Join Date: Oct 2012
Posts: 96
Rep Power: 5
lehoanganh07 is on a distinguished road
Hello CFD member,

I am using LRT k-omega for my work: 2 phase flow.
But when I ran, the kinetic energy and omega had negative value. I dont know what and why got that error.
Anyone can help me?
lehoanganh07 is offline   Reply With Quote

Old   December 4, 2013, 10:55
Senior Member
RodriguezFatz's Avatar
Join Date: Jun 2011
Location: Germany
Posts: 1,274
Rep Power: 18
RodriguezFatz will become famous soon enough
What solver do you use? In OpenFoam I get these kind of errors, when there isn't enough dissipation in my discretization schemes for k and omega. Such as when you use linear interpolation. Try first order / upwind for the convection of k and omega.
The skeleton ran out of shampoo in the shower.
RodriguezFatz is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
2 datas on one plot Akuji ParaView 46 December 1, 2013 15:06
an error in Calculator's equation immortality OpenFOAM Paraview & paraFoam 11 September 3, 2013 16:18
Building OpenFOAM1.7.0 from source ata OpenFOAM Installation 42 May 14, 2012 20:48
Problem running perturbUCyl sen.1986 OpenFOAM 14 March 23, 2012 05:12
How to get the max value of the whole field waynezw0618 OpenFOAM Running, Solving & CFD 4 June 17, 2008 05:07

All times are GMT -4. The time now is 17:46.