CFD Online Logo CFD Online URL
Home > Forums > Main CFD Forum

problem in running code

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   March 23, 2007, 12:08
Default problem in running code
Posts: n/a
Hello everyone,

I have written a code in c to solve supersonic flow over a wedge. The solution marches in step of time. I have divided the space in 70 * 70 grid. for that i have defined 20 arrays of flux vectors( U1,U2,U3,U4,F1,F2,F3,F4,G1,G2,G3,G4) and primitive variables (u,v,p,ro,t) of 71*71 each.

Now if I run the programme my c compiler stars behaving strangely.Can you tell me why this is happening. I am using borland c and computer is intel pent 4 3ghz 512 ram.

Also if anyone of you have solved the supersonic flow around an ramp using the algorithim defined in " Intro to cfd" by J.D Anderson. Can you please forward the source code to me. my email id is
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Self implemented code is not running in parallel michi OpenFOAM Running, Solving & CFD 2 November 6, 2008 06:09
Looking for a open FEM code to solve a FSI problem Esto Main CFD Forum 3 June 15, 2006 11:02
InterFoam problem running parallel vatant OpenFOAM Running, Solving & CFD 0 April 28, 2006 19:22
Running MPI code on a multiprocessor node wen Main CFD Forum 7 April 19, 2006 16:35
SIMPLE code for 3_D problem bobby Main CFD Forum 1 December 26, 2000 00:20

All times are GMT -4. The time now is 01:04.