CFD Online Logo CFD Online URL
Home > Forums > Main CFD Forum

No 3D elements found

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   August 26, 2015, 09:37
Default No 3D elements found
New Member
Join Date: Jul 2015
Posts: 5
Rep Power: 2
JamesMark is on a distinguished road
Hi, i am getting a "one or more elements become highly distorted." error, and when I try to check the parcial results, I am getting the following message:
"Cannot read the mesh as no 3D elements were found."

I started getting this error when I change the material to a hyperelastic model.

Any advice?
JamesMark is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem during mpi in server: expected Scalar, found on line 0 the word 'nan' muth OpenFOAM Running, Solving & CFD 2 April 10, 2015 05:42
fireFoam.1.7.x_0.4 compilation error !link OpenFOAM Installation 9 December 24, 2012 05:15
critical error during installation of openfoam Fabio88 OpenFOAM Installation 21 June 2, 2010 03:01
OpenFOAM15 paraFoam bug koen OpenFOAM Bugs 19 June 30, 2009 10:46
OpenFOAM15 installables are incomplete problem with paraFoam tryingof OpenFOAM Bugs 17 December 7, 2008 05:41

All times are GMT -4. The time now is 22:08.