CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Main CFD Forum

Back to the Basics...what am I missing???

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   November 9, 2015, 09:44
Default Back to the Basics...what am I missing???
  #1
New Member
 
Lee Watson
Join Date: Nov 2011
Posts: 4
Rep Power: 7
watsonle is on a distinguished road
Problem:

I have a CHT problem. I have reduced it to a simple box of air with a heater inside. The problem is my air temperatures rise, as expected, but my density decreases as my pressure stays the same. I really expect temperature to rise. I did this in the lab by quickly evacuating air in a pressure vessel. The result was colder air than the vessel. As I monitored air pressure, as the air heated, the pressure begin to rise. What am I missing here? I'm solving steady state. If I solve transient, I get a pressure rise...??

Problem setup:
Steady state
Box: plastic
Air: ideal gas
Heater: metal sphere with volumetric heat gen
Heat transfer: total energy
BC: Convection on outer walls of Box.

Problem is very well converged and temperatures have steadied. Air at 25C shows absolutely no change in pressure. Air Ideal Gas shows about .1Pa change in pressure....not enough to cover the 50 degC heat rise.

Thanks for the input.

Lee Watson
TTi
watsonle is offline   Reply With Quote

Old   November 19, 2015, 15:32
Default
  #2
New Member
 
Nikola
Join Date: Dec 2014
Posts: 5
Rep Power: 3
shakabrade is on a distinguished road
Did you mistakenly use incompressible ideal gas (uses operating pressure and only changes density with temperature) instead of ideal gas?
shakabrade is offline   Reply With Quote

Reply

Tags
#backtothebasics

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
what is syntax error : missing ')' before ';' aleisia Fluent UDF and Scheme Programming 8 March 10, 2015 16:42
Missing functions/variables Taiwo_Oni FLUENT 0 August 14, 2014 12:16
Xlib: extension "GLX" missing on display goldbeard OpenFOAM Paraview & paraFoam 5 March 24, 2013 14:12
errors when installing openfoam2.1 on ubuntu12.o4 hewei OpenFOAM Installation 5 May 29, 2012 07:43
Problem with paraFoam ata OpenFOAM 14 November 30, 2009 05:23


All times are GMT -4. The time now is 08:13.